<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3597120983-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.worldfootballcommentaries.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.worldfootballcommentaries.com/2020/01/book-review-of-peps-city-making-of.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="World Football Commentaries - Atom" href="https://www.worldfootballcommentaries.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="World Football Commentaries - RSS" href="https://www.worldfootballcommentaries.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="World Football Commentaries - Atom" href="https://www.blogger.com/feeds/4040398767521121620/posts/default" />

<link rel="alternate" type="application/atom+xml" title="World Football Commentaries - Atom" href="https://www.worldfootballcommentaries.com/feeds/4235254182998019730/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/1366743480-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-DbPGUxueC48/Xbma5uEbORI/AAAAAAAAHtU/6JFFMAg7dF4vcyw8ugkOmFWU6jfvxjJnQCLcBGAsYHQ/s320/Pep%2527s%2BCity.jpg' rel='image_src'/>
<meta content='https://www.worldfootballcommentaries.com/2020/01/book-review-of-peps-city-making-of.html' property='og:url'/>
<meta content='Book Review of &quot;Pep&#39;s City: The Making of a Superteam&quot; by Pol Ballús &amp; Lu Martín ' property='og:title'/>
<meta content='Unbiased journalism, unique content, rare translations and live scores. Emphasis on the five major European football leagues and Champions League.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-DbPGUxueC48/Xbma5uEbORI/AAAAAAAAHtU/6JFFMAg7dF4vcyw8ugkOmFWU6jfvxjJnQCLcBGAsYHQ/w1200-h630-p-k-no-nu/Pep%2527s%2BCity.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>World Football Commentaries: Book Review of "Pep's City: The Making of a Superteam" by Pol Ballús & Lu Martín </title>
<style type='text/css'>@font-face{font-family:'Calibri';font-style:normal;font-weight:400;src:local('Calibri'),url(//fonts.gstatic.com/l/font?kit=J7afnpV-BGlaFfdAhLEY6w&skey=a1029226f80653a8&v=v10)format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD;}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1260px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1260px;
max-width: 1260px;
_width: 1260px;
}
.main-inner .columns {
padding-left: 0;
padding-right: 330px;
}
.main-inner .fauxcolumn-center-outer {
left: 0;
right: 330px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0") -
parseInt("330px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0;
}
.main-inner .fauxcolumn-right-outer {
width: 330px;
}
.main-inner .column-left-outer {
width: 0;
right: 100%;
margin-left: -0;
}
.main-inner .column-right-outer {
width: 330px;
margin-right: -330px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20925045-2', 'auto');
  ga('send', 'pageview');

</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4040398767521121620&amp;zx=cba3985d-57b7-4041-8728-6fa996b917ae' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4040398767521121620&amp;zx=cba3985d-57b7-4041-8728-6fa996b917ae' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-pale'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d4040398767521121620\x26blogName\x3dWorld+Football+Commentaries\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.worldfootballcommentaries.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttps://www.worldfootballcommentaries.com/\x26targetPostID\x3d4235254182998019730\x26blogPostOrPageUrl\x3dhttps://www.worldfootballcommentaries.com/2020/01/book-review-of-peps-city-making-of.html\x26vt\x3d3760853080264462343',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id="header-inner" style="background-image: url(&quot;//4.bp.blogspot.com/-2XwOOLEnK80/VOy4YcbwqhI/AAAAAAAAESY/apgnTkTrtTQ/s1600/pele_litho_framed.jpg&quot;); background-position: left; width: 430px; min-height: 422px; _height: 422px; background-repeat: no-repeat; ">
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' style='background: transparent; border-width: 0px'>
<a href='https://www.worldfootballcommentaries.com/'>
World Football Commentaries
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span><br><br><br><br><br><br><br><br><br><br><a href="http://www.worldfootballcommentaries.com/2009/06/my-friend-who-played-with-pele.html">"My Friend Who Played with Pelé."</a> </span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<span =""  style="color:#990000;"><a href="http://www.worldfootballcommentaries.com/">Home</a> </span><span =""  style="color:#990000;">| <a href="https://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html">About</a> | <a href="https://www.worldfootballcommentaries.com/2019/10/contact-world-football-commentaries.html">Contact</a> | <a href="http://www.worldfootballcommentaries.com/2012/11/editors-choice.html">Publisher's Choice</a> |<a href="http://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html"> </a></span><span><a href="http://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html">Book Reviews and Translated Excerpts</a></span><div><span style="font-family:arial;">worldfootballcommentaries.com: Unbiased journalism and unique content since November 2006.</span></div><div><span style="font-family:arial;"></span><span style="font-family:arial;font-size:100%;">"In any language, the whole world is united by a ball." --- Steve Amoia, World Football Commentaries</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' rel='nofollow' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs no-items section' id='crosscol-overflow'></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Monday, January 6, 2020</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-DbPGUxueC48/Xbma5uEbORI/AAAAAAAAHtU/6JFFMAg7dF4vcyw8ugkOmFWU6jfvxjJnQCLcBGAsYHQ/s72-c/Pep%2527s%2BCity.jpg' itemprop='image_url'/>
<meta content='4040398767521121620' itemprop='blogId'/>
<meta content='4235254182998019730' itemprop='postId'/>
<a name='4235254182998019730'></a>
<h3 class='post-title entry-title' itemprop='name'>
Book Review of "Pep's City: The Making of a Superteam" by Pol Ballús & Lu Martín 
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-4235254182998019730' itemprop='description articleBody'>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: left; margin-right: 1em; text-align: left;"><tbody>
<tr><td style="text-align: center;"><a href="http://backpagepress.co.uk/books/peps-city-the-making-of-a-superteam/" style="margin-left: auto; margin-right: auto;" target="_blank"><img alt=" Pep&#39;s City: The Making of a Superteam. &quot;A great read.&quot;" border="0" data-original-height="627" data-original-width="400" height="320" src="https://1.bp.blogspot.com/-DbPGUxueC48/Xbma5uEbORI/AAAAAAAAHtU/6JFFMAg7dF4vcyw8ugkOmFWU6jfvxjJnQCLcBGAsYHQ/s320/Pep%2527s%2BCity.jpg" title=" Pep&#39;s City: The Making of a Superteam. &quot;A great read.&quot;" width="204" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="font-size: small;">Image credit: <br />
BackPage Press Limited.</span></td></tr>
</tbody></table>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>Synopsis</b>:</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Spanish journalists, Pol Ballús and Lu Martín, provide a comprehensive insider's look into the creation of Josep "Pep" Guardiola's juggernaut at Manchester City.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>My Review in Brief</b>:</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">The son of a Catalan bricklayer has ascended to incredible heights in world football. This story chronicles, brick by brick, how the foundation of a superteam, Manchester City, was built during three seasons under the watchful eye of Pep Guardiola. This book is an example of old-school sports journalism at its finest: Two journalists with significant insider access who reported the story and did not become a part of it. To quote the protagonist himself, <i>'A great read.'</i></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">--- Steve Amoia, World Football Commentaries</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>Contents</b>:</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">1. Organized Format</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">2. Writing Style</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">3. A Translation Masterclass&nbsp;</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">4. Compelling Images</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">5. A Few Notable Quotes</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">6. About the Authors</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"This book is a tribute to Manchester, to its music and its energy and to Pep Guardiola's City. The humble offering of two journalists who love football and love City. We hope you enjoy it. Thank you Pep, for this opportunity."</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">---&nbsp; <b>Lu Martín</b>, co-author of<a href="https://backpagepress.co.uk/books/peps-city-the-making-of-a-superteam/" target="_blank"> </a><i><a href="https://backpagepress.co.uk/books/peps-city-the-making-of-a-superteam/" target="_blank">Pep's City: The Making of a Superteam</a>,</i>&nbsp;quoted in the Introduction from a book published by BackPage Press Limited of Glasgow, Scotland, in November 2019 with a list price of&nbsp;<span style="background-color: white;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">&#163;</span></span>14.99.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>1. Organized Format</b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">There are 38 concise chapters, a section of photographs, along with a Foreword by Noel Gallagher of Oasis. The paperback version of this book contains 267 pages.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>2. Writing Style</b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">If the protagonist of a story can provide two authors with a testimonial of,<span style="color: red;"> '<i>A great read,'</i> </span>on a book's cover, they have already achieved something of great value. What followed inside of the cover will not disappoint the reader. This book is a collaboration between a veteran (Martín), along with a much younger journalist,&nbsp;</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">(Ballús)</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">. They take you deeply inside of City during three seasons of exhaustive coverage.</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>

<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">A significant amount of interviews lends a match day newspaper column feel to this work. The authors personalize their coverage without injecting subjective biases or opinions. They did a reporter's job in an old-school fashion: As a fly on the wall who sees and hears everything and never gets swatted.&nbsp;</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">The reader can easily discern the comfort level that Guardiola, his staff and players had interacting with the authors. They created a level of trust in an environment whose inner workings are usually closely shielded to outsiders.&nbsp;</span></span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">The result is a stellar presentation to complement the level of detail and intriguing stories with various members of City.</span><br />
<br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>3. A Translation Masterclass</b></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Both authors have worked in the UK for several years; however, the original version of the book was written in Spanish. The superb translation by <b>Louise Hunter</b>&nbsp;added significant value to this project. She understood the importance of localization and football-specific terminology to present this story&nbsp;</span></span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">seamlessly</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">&nbsp;</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">to an Anglophone audience.&nbsp;</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>4. Compelling Images</b></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"></span><br /></span>
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: left; margin-right: 1em;"><tbody>
<tr><td style="text-align: center;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><img alt="SergioAguero" height="271" src="https://andhikamppp.com/wp-content/uploads/2013/09/SergioAguero.jpg" style="margin-left: auto; margin-right: auto;" width="400" /></span></td></tr>
<tr><td class="tr-caption" style="font-size: 12.8px; text-align: center;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="background-color: white; color: #020202; font-size: 14px; line-height: 19px; text-align: left;">Image credit:<span style="color: #762121;">&nbsp;</span></span><span style="background-color: white; color: #762121; font-size: small; line-height: 15px; text-align: left;"><a href="http://andhikamppp.com/" style="color: #762121; text-decoration-line: none;" target="_blank">AndhikaMPPP</a></span></span><br />
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span></div>
</td></tr>
</tbody></table>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /><br /><br /><br /><br /><br /><br /><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">There is a selection of compelling photographs which enhance the reader's experience with this book. My favorites were Phil Foden's brilliant header versus Spurs and David Silva with his infant son, Mateo.</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>5. A Few Notable Quotes</b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On Guardiola's Acute Attention to Detail:</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"The City dressing room is oval. Pep wanted it designed like that so that the players could interact easily. The layout means they're much less likely to huddle in small groups (as they did in the Bar<span style="background-color: white; color: #222222;">ç</span>a dressing room)..." Page 6</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On Working for Guardiola:</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"He gifts you a lot of personal responsibility and always acknowledges the work we do. He's a very supportive boss and can be very affectionate. So it is his absolute right&nbsp; that occasionally we'll all get a telling off. We all bear the brunt when he thinks someone messed up." --- Fitness coach Lorenzo Buenaventura quoted on page 36.</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On City's Focus about Nutrition:</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"City's football academy canteen has become, according to several players, the best restaurant in Manchester. Some of them ask for takeaway bags at the end of their working days." Page 59</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On the Development of Kevin De Bruyne:</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"Pep's arrival instilled more method in a player of natural ability... Now he sets the tempo of a game. He's like the orchestra conductor. The game's mapped out in his head... This wasn't his original style. Pep's given him a new way of viewing things, a new way of controlling a match." --- Mikel Arteta quoted on page 90.</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On the Role of City's kit men:</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"The players' boots are given special care and those which require it are steamed before training sessions and matches. The kit men are also quite happy to break-in new boots by wearing them for the player for a few days, and place no restrictions on shoe size. 'Ag</span></span><span style="background-color: white; color: #222222; font-family: &quot;roboto&quot; , &quot;arial&quot; , sans-serif; font-size: 14px;">ü</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">ero has enormous feet but he'll always get me to do it,' Ashton (Brandon) smiles..." Page 100</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Pep on Pep:</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"Football, like any sport, requires tactics, otherwise it makes no sense. I became a coach because I love the tactical side of things, but I know that eventually I'll start to focus less on systems and more on the human aspect. Now I can spend two hours watching a game and one day I'll stop that and spend those two hours talking to one of my players, or the chef, or the physio." --- Pep Guardiola quoted on page 154.</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On the Law of the Barrio:</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"I saw that they had got hold of one of our fans, four against one, and were practically smothering him... Back home there was a code; if there's a fight, and it's one on one, you stay out of it, but when it's one against four... That's how I grew up and it's something I still live by." --- Sergio "Kun" Ag</span><span style="background-color: white; color: #222222; font-family: &quot;roboto&quot; , &quot;arial&quot; , sans-serif; font-size: 14px;">ü</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">ero quoted on page 216.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On City's Wunderkind, Phil Foden:</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"We didn't give Phil Foden a new contract by accident. And I'll tell you this: he is the only player that cannot be sold, under any circumstances. The only one. Not for&nbsp;</span><span style="background-color: white; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">&#163;</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">500m. Phil's going nowhere. Phil is City." --- Pep Guardiola quoted on page 249.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<b style="color: #020202; line-height: 21.56px;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Please Note</span></b><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br style="line-height: 21.56px;" /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="color: #020202; line-height: 21.56px;">I have</span><span style="color: #020202; line-height: 21.56px;">&nbsp;received a complimentary review copy from a representative of the publisher,&nbsp;<b>BackPage Press Limited of Glasgow, Scotland</b>. I was not financially compensated by the co-authors, publisher, translator or any party who would benefit from a positive review.</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="color: #020202; font-size: 15px; line-height: 21.56px;"><br /></span><span style="color: #020202; line-height: 21.56px;"><b>6. About the Authors</b></span></span><br />
<blockquote class="twitter-tweet" data-lang="en">
<div dir="ltr" lang="en">
<span style="color: #020202; font-family: &quot;arial&quot; , &quot;tahoma&quot; , &quot;helvetica&quot; , &quot;freesans&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 15px;">PUBLICATION DAY!</span></span><br />
<span style="color: #020202; font-family: &quot;arial&quot; , &quot;tahoma&quot; , &quot;helvetica&quot; , &quot;freesans&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 15px;">Pep's City: The Making of a Superteam by <a href="https://twitter.com/LuMartinBCN?ref_src=twsrc%5Etfw">@LuMartinBCN</a></span></span><br />
<span style="color: #020202; font-family: &quot;arial&quot; , &quot;tahoma&quot; , &quot;helvetica&quot; , &quot;freesans&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 15px;">and <a href="https://twitter.com/polballus?ref_src=twsrc%5Etfw">@polballus</a></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="color: #020202; font-family: &quot;arial&quot; , &quot;tahoma&quot; , &quot;helvetica&quot; , &quot;freesans&quot; , sans-serif;"><span style="font-size: 15px;"><br />
</span></span> <span style="color: #020202; font-family: &quot;arial&quot; , &quot;tahoma&quot; , &quot;helvetica&quot; , &quot;freesans&quot; , sans-serif;"><span style="font-size: 15px;">Available everywhere today<a href="https://t.co/qVibmiXOZq">https://t.co/qVibmiXOZq</a> <a href="https://t.co/44Ykk4LLd2">pic.twitter.com/44Ykk4LLd2</a></span></span></span></div>
<span style="color: #020202; font-family: &quot;arial&quot; , &quot;tahoma&quot; , &quot;helvetica&quot; , &quot;freesans&quot; , sans-serif;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 15px;">&#8212; BackPage Press (@BackPagePress) <a href="https://twitter.com/BackPagePress/status/1187398344651395073?ref_src=twsrc%5Etfw">October 24, 2019</a></span></span></blockquote>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="color: #020202; font-family: &quot;arial&quot; , &quot;tahoma&quot; , &quot;helvetica&quot; , &quot;freesans&quot; , sans-serif;"><span style="font-size: 15px;"> </span></span> <span style="font-size: 15px;"><span style="color: #020202; line-height: 21.56px;"></span></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<br />
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>Lu Martín</b> is a legendary Spanish journalist who has written on La Liga and the national team since the 1980s. He worked with Pep Guardiola on the 2001 book <i>La Meva Gent, El Meu Futbol (My People, My Football)</i>. He has lived in Manchester and Barcelona during Guardiola's time in England.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>Pol Ballús</b> is a young Spanish sportswriter who moved to Manchester shortly before Pep Guardiola landed in the Premier League, with a brief to cover the growing number of Spanish players in England. He has since developed close ties with the players and staff at City.</span></div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<i><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Biographical text courtesy of BackPage Press Limited.</span></i><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<b><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Related Articles</span></b><br />
<ul>
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html">Book Review Portfolio</a></span></li>
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="https://www.worldfootballcommentaries.com/2013/09/excerpts-from-sergio-kun-aguero-my-story.html">Excerpts from "Sergio 'Kun' Ag<span style="background-color: white; color: #222222; font-size: 14px;">ü</span>ero: My Story"</a></span></li>
<li><a href="http://www.worldfootballcommentaries.com/2012/11/book-review-pep-guardiola-another-way_15.html" style="background-color: white; color: blue; font-size: 15px;" target="_blank"><span style="color: blue; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"Pep Guardiola: Another Way of Winning" by Guillem Balague</span></a></li>
<li><a href="https://www.worldfootballcommentaries.com/2017/11/book-review-i-think-therefore-i-play-by.html"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"I Think Therefore I Play" by Andrea Pirlo with Alessandro Alciato. A superb English version published by BackPage Press Limited.</span></a></li>
</ul>
<i id="yui_3_2_0_20_1329403442583177"><img border="0" src="https://1.bp.blogspot.com/-JOU3CjqeXUE/VcCvFn0kj8I/AAAAAAAAEvc/KRNzX3uHIpU/s1600/pelelitho_thumb.jpg" style="font-style: normal;" /></i> <br />
<i id="yui_3_2_0_20_1329403442583177"><b id="yui_3_2_0_20_1329403442583175"><a href="http://www.sanstefano.com/" id="yui_3_2_0_20_1329403442583176" rel="nofollow" target="_blank">Steve Amoia</a></b> is a freelance writer and translator </i><i id="yui_3_2_0_20_1329403442583177">based in&nbsp;</i><i>Washington, D.C. He has been the publisher of&nbsp;<a href="http://www.worldfootballcommentaries.com/" rel="nofollow" target="_blank">World Football Commentaries</a>&nbsp;since 2006 and published&nbsp;<a href="http://soccertranslator.blogspot.com/" target="_blank">The Soccer Translator</a>&nbsp;from 2008 to 2015.&nbsp;He has also contributed at AC Cugini Scuola Calcio, Beyond The Pitch, Football Media, Italian Soccer Serie A.com, Keeper Skool, and Soccerlens (Sportslens), respectively.</i><br />
<hr />
www.worldfootballcommentaries.com: Unbiased journalism and unique content since November 2006.<br />
<hr />
<span style="font-size: 100%;"><a href="http://www.worldfootballcommentaries.com/2011/05/contact-page.html" style="color: #009900;" target="_blank">Contact </a></span><span class="Apple-style-span" style="color: #222222; font-size: 100%; font-style: normal;"><a href="mailto:%20info@sanstefano.com?subject=World%20Football%20Commentaries%20Contact%20Form" style="color: #009900;" target="_blank">|</a><a href="http://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html" style="color: #009900;" target="_blank"><span style="color: #cc0000;"><span style="color: #009900;"><span class="Apple-converted-space"> </span></span><span style="color: #009900;"><span style="color: #009900;">About </span></span></span></a><a href="http://twitter.com/worldfootballcm" style="color: #009900;" target="_blank">|</a><span style="color: #cc0000;"><a href="http://www.worldfootballcommentaries.com/" style="color: #009900;"><span class="Apple-converted-space"> </span>Home</a></span></span><span style="color: #000099;"></span>  <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4cad045b1ec55415"><span id="formatbar_Buttons" style="display: block;"><span class="" id="formatbar_CreateLink" style="display: block;" title="Link"><img alt="Link" border="0" class="gl_link" src="https://www.blogger.com/img/blank.gif" /></span></span></a> <span style="color: #000099;"> </span><a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4cad045b1ec55415"><img alt="Bookmark and Share" height="16" src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" style="border: 0pt none;" width="125" /></a>&nbsp;<a class="twitter-share-button" href="http://twitter.com/share">Tweet</a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/06882162218773048612' itemprop='url'/>
<a href='https://www.blogger.com/profile/06882162218773048612' rel='author' title='author profile'>
<span itemprop='name'>Steve Amoia</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.worldfootballcommentaries.com/2020/01/book-review-of-peps-city-making-of.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.worldfootballcommentaries.com/2020/01/book-review-of-peps-city-making-of.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2020-01-06T00:00:00-05:00'>12:00:00 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-436549076'>
<a href='https://www.blogger.com/post-edit.g?blogID=4040398767521121620&postID=4235254182998019730&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='https://www.worldfootballcommentaries.com/search/label/backpage%20press' rel='tag'>backpage press</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/book%20review' rel='tag'>book review</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/coaching%20education' rel='tag'>coaching education</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/english%20football' rel='tag'>english football</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/louise%20hunter' rel='tag'>louise hunter</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/lu%20mart%C3%ADn' rel='tag'>lu martín</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/manchester%20city' rel='tag'>manchester city</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/pep%20guardiola' rel='tag'>pep guardiola</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/pol%20ball%C3%BAs' rel='tag'>pol ballús</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/premier%20league' rel='tag'>premier league</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/spanish%20journalism' rel='tag'>spanish journalism</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=4040398767521121620&postID=4235254182998019730&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.worldfootballcommentaries.com/2008/12/in-any-language-happy-new-year.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.worldfootballcommentaries.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.worldfootballcommentaries.com/feeds/4235254182998019730/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense3'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-2500788624451713";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0004";
    google_ad_slot = "7445311800";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- calcio1_main_AdSense3_728x90_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=AdSense&widgetId=AdSense3&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense3"));' rel='nofollow' target='configAdSense3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<div style="font-size: 100%; font-style: normal; font-weight: normal;"><b style="font-size: 100%;">World Football Commentaries</b><i style="font-size: 100%;"> </i><span =""  style="font-size:100%;">by Steve Amoia. </span><span =""  style="font-size:100%;">Copyright &#169; 2006-2020.  All rights reserved.</span></div><div  style="font-style: normal; font-weight: normal;font-size:100%;"><span =""  style="font-size:100%;"><br /></span></div><div  style="font-style: normal; font-weight: normal;font-size:100%;"><span =""  style="color:#990000;"><a href="http://www.worldfootballcommentaries.com/">Home</a> </span><span =""  style="color:#990000;">| <a href="https://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html">About</a> | <a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html">Contact</a> | <a href="http://www.worldfootballcommentaries.com/2012/11/editors-choice.html">Publisher's Choice</a> |<a href="http://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html"> </a></span><a href="http://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html">Book Reviews and Translated Excerpts</a></div><div><span style="font-family:&quot;;"><span =""  style="color:#990000;"><span =""  style="color:#990000;"><span =""  style="font-size:100%;"></span></span></span></span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' rel='nofollow' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<!--MBW Code -->
<!--mybloggersworld.com-->
<script language='JavaScript1.2'>
function disableselect(e){
return false
}
function reEnable(){
return true
}
document.onselectstart=new Function ("return false")
if (window.sidebar){
document.onmousedown=disableselect
document.onclick=reEnable
}
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' rel='nofollow' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>Subscription Link, Social Profile, and Contact Page</h2>
<div class='widget-content'>
<a href="http://feeds.feedburner.com/blogspot/AEZaW" target="_blank"><img border="0" data-orig-src="http://2.bp.blogspot.com/-mm2nnS3kv0M/VN_jPcAK9OI/AAAAAAAAEL0/5Y6TDhZX5YA/s1600/feedburner.png" src="https://images-blogger-opensocial.googleusercontent.com/gadgets/proxy?url=http%3A%2F%2F2.bp.blogspot.com%2F-mm2nnS3kv0M%2FVN_jPcAK9OI%2FAAAAAAAAEL0%2F5Y6TDhZX5YA%2Fs1600%2Ffeedburner.png&amp;container=blogger&amp;gadget=a&amp;rewriteMime=image%2F*" / /></a>  <span class="twitter-bird-example"><a href="https://www.linkedin.com/company/1752645/" target="_blank"><img class="rg_i" height="30" name="O06SsVN9fF-H3M:" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcSVEkHcDsQuV0AK9Vp6-lhJthpGpBDNnbywl7YP06Skc55Xixz9" style="margin-left: -4px; margin-top: 0px;" sz="f" width="30" / /></a></span><a href="https://www.worldfootballcommentaries.com/2019/10/contact-world-football-commentaries.html"><img alt="Preview" height="28" src="https://4.bp.blogspot.com/-SAcPJdyNNL8/VbY8gmu9I-I/AAAAAAAAEs4/RqSPeONHmLs/s1600/email_icon_smaller.jpg" style="background-color: white; font-family: &quot;Times New Roman&quot;; font-size: medium; margin-right: 0px;" title="" width="28" / /></a><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' rel='nofollow' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate Articles at World Football Commentaries</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Translate&widgetId=Translate1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' rel='nofollow' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-2500788624451713";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "9393968789";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- calcio1_sidebar-right-1_AdSense2_300x250_as -->
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' rel='nofollow' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Sidebar Table of Contents</h2>
<div class='widget-content'>
<span =""  style="font-family:arial;"><span =""  style="font-size:100%;">1. Popular Recent Articles.  </span></span><div   style="font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;font-family:arial;font-size:100%;"><span style="font-size: 100%;">2. </span><span ="" style="font-size: 100%;">La Liga, Bundesliga, Ligue 1, Serie A, Premier League Fixtures, Live Scores and Results.</span></div><div face="&quot;" size="3" style="font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;"><span ="" style="font-size: 100%;"><div face="&quot;" size="3" style="font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">3. Daily World Football Video Highlights.</div><div><span style="font-family: arial; font-size: 100%;">4. UEFA Champions League Table, Live Scores and Results.</span></div></span></div><div style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">5. Book Reviews and Translated Excerpts. </div><div style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">6. Featured Review: "I AM FOOTBALL" by Zlatan Ibrahimović with Mats Olsson.</div><div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' rel='nofollow' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>1. Popular Recent Articles</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2012/08/book-review-giochiamo-ancora-by.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-BRoHTTSaXsY/T5ATV9ZT7RI/AAAAAAAACwU/RJYiNvzNy3c/w72-h72-p-k-no-nu/del-piero_giochiamo-ancora_book-202x300.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2012/08/book-review-giochiamo-ancora-by.html'>Book Review: "Giochiamo Ancora" by Alessandro Del Piero with Maurizio Crosetti</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2019/10/contact-world-football-commentaries.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/_jtw987vQeRM/TOiMfMaXoMI/AAAAAAAACOo/WhgSVHv1l48/S150-w72-h72-p-k-no-nu/email_icon2.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2019/10/contact-world-football-commentaries.html'>Contact World Football Commentaries</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2019/04/translated-excerpts-e-molto-semplice.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-73TfzKv1O_I/XLSk1h3MkoI/AAAAAAAAHZM/ZNULOSod4SwS4hTOliLgBvCQ1VGPUyZyQCLcBGAs/w72-h72-p-k-no-nu/allegri_book.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2019/04/translated-excerpts-e-molto-semplice.html'>Translated Excerpts: "È molto semplice" by Massimiliano Allegri </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2013/09/excerpts-from-sergio-kun-aguero-my-story.html' target='_blank'>
<img alt='' border='0' src='https://lh6.googleusercontent.com/proxy/y6aF9xz1KlZkdCSt5x_0T8p5R97UYmt2H3k9voTLWgMbzg8PUEeUWH7r3IA3lPiqdfoYRpJPC0FivIAvKJoA5Z3OLUZJ8cgTUFZobNMknPB9JBU_iztY=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2013/09/excerpts-from-sergio-kun-aguero-my-story.html'>Excerpts from "Sergio 'Kun' Agüero: My Story"</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2007/10/commentaries-by-jim-riggio-for-wfc.html' target='_blank'>
<img alt='' border='0' src='https://bp3.blogger.com/_jtw987vQeRM/R8LaG2v002I/AAAAAAAAAXk/AV6PZfDaZ4k/w72-h72-p-k-no-nu/310_July07_077.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2007/10/commentaries-by-jim-riggio-for-wfc.html'>Commentaries by Jim Riggio for World Football Commentaries</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2011/02/interview-with-julian-movsesian-of.html' target='_blank'>
<img alt='' border='0' src='https://bp0.blogger.com/_jtw987vQeRM/R-AWffE592I/AAAAAAAAAaU/-DGaaaBLfoc/w72-h72-p-k-no-nu/AS_Roma.png'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2011/02/interview-with-julian-movsesian-of.html'>Interview with Julian Movsesian of DiBenedetto AS Roma LLC and Succession Capital Alliance</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' rel='nofollow' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-2500788624451713";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "2627087633";
    google_ad_width = 234;
    google_ad_height = 60;
</script>
<!-- calcio1_sidebar-right-1_AdSense1_234x60_as -->
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' rel='nofollow' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>2. La Liga, Bundesliga, Ligue 1, Serie A, Premier League Fixtures, Live Scores and Results.</h2>
<div class='widget-content'>
<script language="Javascript" src="//widgets.elpais.com/liga/wlaunch.html?c=rojo&amp;w=300" type="text/javascript"></script> <span style="font-weight: bold;"><hr /><p>Calendario/Result. <span style="font-weight: normal;font-size:100%;">= Fixtures and Results. |</span><span =""  style="font-size:100%;"> Clasific</span><span style="font-weight: normal;font-size:100%;">. = Table. | </span><span =""  style="font-size:100%;">Jornada</span><span style="font-weight: normal;font-size:100%;"> = Match Day. </span><span =""  style="font-size:100%;">Equipos</span><span style="font-weight: normal;font-size:100%;"> = Teams (With links to their rosters.) |</span><span =""  style="font-size:100%;"> Noticias</span><span style="font-weight: normal;font-size:100%;"> = News in Spanish. </span><span =""  style="font-size:100%;">Directo</span><span style="font-weight: normal;font-size:100%;"> = Match tracker of La Primera and La Segunda. </span><span =""  style="font-size:100%;">Cronica (Document icon)</span><span style="font-weight: normal;font-size:100%;"> = Match tracker with detailed graphical statistics for selected games. </span><span =""  style="font-size:100%;">A </span><span style="font-weight: normal;font-size:100%;">= Click for preliminary line-ups. | </span><span =""  style="font-size:100%;">F</span><span style="font-weight: normal;font-size:100%;"> = Click for Full Time match commentaries. </span><span =""  style="font-size:100%;">Anterior</span><span style="font-weight: normal;font-size:100%;"> = Previous week. | </span><span =""  style="font-size:100%;">Siguiente</span><span style="font-weight: normal;font-size:100%;"> = Next week. | </span><span =""  style="font-size:100%;">Todas</span><span style="font-weight: normal;font-size:100%;"> = Pop-up calendar of all fixtures by the week.</span></p></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' rel='nofollow' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>3. Daily World Football Video Highlights</h2>
<div class='widget-content'>
<div></div><div> </div><div><a href="https://www.youtube.com/user/bundesliga/videos" target="_blank">Bundesliga</a> | <a href="https://www.youtube.com/user/2012NBCOlympics/videos" style="font-size: 100%;" target="_blank">English Premier League</a><span =""  style="font-size:100%;"> </span></div><div><a href="https://www.youtube.com/user/legacalcioserieatim/videos" style="font-size: 100%;" target="_blank">Italian Serie A</a> | <a href="https://www.youtube.com/user/laliga" style="font-size: 100%;" target="_blank">La Liga</a><span =""  style="font-size:100%;"> </span><span =""  style="font-size:100%;">|</span><span =""  style="font-size:100%;"> </span><a href="https://www.youtube.com/user/Ligue1official" style="font-size: 100%;" target="_blank">Ligue 1</a> </div><div><a href="https://www.mlssoccer.com/videos" target="_blank">Major League Soccer</a> | <a href="https://www.youtube.com/channel/UClvow1RFSyeh5CRwRB_m5sA" style="font-size: 100%;" target="_blank">UEFA Champions League</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' rel='nofollow' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>4. UEFA Champions League: Table, Live Scores and Results.</h2>
<div class='widget-content'>
<script language="Javascript" type="text/javascript" src="//widgets.elpais.com/champions/wlaunch.html?c=rojo&w=300"></script> 
<b>SC</b><span style="font-weight: normal;"> (Have not kicked off yet).<br /><span style="background-color: white;font-family:&quot;;color:#222222;"><b><br /></b></span><span style="background-color: white;font-family:arial;color:#222222;"><b>Ida</b> (first leg) and <b>Vuelta</b> (return leg).</span><br /><div><br /><span style="background-color: white;font-family:arial;;color:#222222;"><b>Octavos</b> (Round of 16) and<b> Cuartos </b>(Quarterfinals).</span><br /></div></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' rel='nofollow' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML25'>
<h2 class='title'>5. Book Reviews and Translated Excerpts</h2>
<div class='widget-content'>
<div style="font-style: normal;"><span =""  style="font-family:&quot;;"><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Steve Amoia is my favorite US-based reviewer of soccer books. His take on the new Klinsmann book by <a href="https://twitter.com/Erik_Kirschbaum?ref_src=twsrc%5Etfw">@Erik_Kirschbaum</a> <a href="https://t.co/AZmtwM2qyB">https://t.co/AZmtwM2qyB</a></p>&#8212; Grant Wahl (@GrantWahl) <a href="https://twitter.com/GrantWahl/status/730029865467052032?ref_src=twsrc%5Etfw">May 10, 2016</a></blockquote></span></div><div style="font-style: normal;"><span><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></span></div><div style="font-family: arial, serif; font-size: 100%; font-style: normal; font-weight: normal;"><br /></div><p style="font-family: arial, serif; font-size: 100%; font-style: normal; font-weight: normal;"><a href="http://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html" style="font-family: arial; font-size: 100%;">My Book Review Portfolio:</a></p><span style="font-weight: normal;font-family:;arial;font-size:100%;"><span style="font-style: normal;"><span =""  style="font-size:100%;">My portfolio also contains titles that are not always discussed in significant detail by English-speaking media such as the biographies of <a href="https://www.worldfootballcommentaries.com/2013/09/excerpts-from-sergio-kun-aguero-my-story.html">Sergio Agüero</a>, <a href="https://www.worldfootballcommentaries.com/2014/05/world-cup-legends-part-1-excerpts-from.html">Roberto Baggio</a>, <a href="https://www.worldfootballcommentaries.com/2014/10/book-review-attaccante-nato-by-stefano.html">Stefano Borgonovo</a>, <a href="https://www.worldfootballcommentaries.com/2016/03/book-review-testa-cuore-e-gambe-by.html">Antonio Conte,</a> <a href="https://www.worldfootballcommentaries.com/2017/03/book-review-my-turn-by-johan-cruyff.html">Johan Cruyff</a>, <a href="https://www.worldfootballcommentaries.com/2012/08/book-review-giochiamo-ancora-by.html">Alessandro Del Piero</a>, <a href="https://www.worldfootballcommentaries.com/2012/11/book-review-pep-guardiola-another-way_15.html">Josep Guardiola</a>, <a href="https://www.worldfootballcommentaries.com/2018/02/book-review-bring-noise-jurgen-klopp.html">Jürgen Klopp</a>, <a href="https://www.worldfootballcommentaries.com/2012/09/book-review-messi-by-leonardo-faccio.html">Lionel Messi</a>, <a href="https://www.worldfootballcommentaries.com/2017/11/book-review-i-think-therefore-i-play-by.html">Andrea Pirlo</a>,<a href="https://www.worldfootballcommentaries.com/2017/12/book-review-brave-new-world-by-guillem.html"> Mauricio Pochettino</a>, <a href="https://www.worldfootballcommentaries.com/2015/12/review-and-translated-excerpts-from.html">Giuseppe Rossi</a>, <a href="https://www.worldfootballcommentaries.com/2015/04/book-review-calcio-totale-total.html">Arrigo Sacchi</a>, <a href="https://www.worldfootballcommentaries.com/2015/12/book-review-simeone-partido-partido-by.html">Diego Simeone</a>, <a href="https://www.worldfootballcommentaries.com/2015/10/book-review-non-dire-gatto-by-giovanni.html">Giovanni Trapattoni</a>, and <a href="https://www.worldfootballcommentaries.com/2013/10/translated-excerpts-from-giocare-da.html">Javier Zanetti</a>, respectively.</span></span><p   style="font-weight: normal;font-family:;arial;font-size:100%;"><span style="font-style: normal;">You will also find a review about <a href="https://www.worldfootballcommentaries.com/2013/12/book-review-il-mio-albero-di-natale-by.html">Carlo Ancelotti's</a> excellent book on tactics and <a href="https://www.worldfootballcommentaries.com/2019/04/translated-excerpts-e-molto-semplice.html">Massimiliano Allegri's</a> first literary project. A motivational book, </span><span style="font-style: normal;"><a href="https://www.worldfootballcommentaries.com/2019/12/excerpts-from-goals-by-gianluca-vialli.html" style="font-style: italic;">"Goals,"</a><i> </i>by Gianluca Vialli, is superb.</span><span style="font-style: normal;"> </span><span style="font-style: normal;">There are excerpts from a factual novel, </span><i><a href="https://www.worldfootballcommentaries.com/2013/02/book-review-looking-for-scirea-novel.html">"Cercando Scirea"<span style="font-style: normal;">,</span></a></i> about the Juventus and Azzurri legend, Gaetano Scirea, by Gianluca Iovine. Lastly, a detailed look at <a href="https://www.worldfootballcommentaries.com/2016/09/book-review-e-mo-te-spiego-roma-by.html" style="font-style: normal;"> Francesco Totti's</a> humorous yet historical guidebook on ancient Rome that was a rare undertaking by an athlete.</p></span><p   style="font-style: normal;font-family:arial;font-size:100%;"><span style="font-style: normal;"><i><a href="https://www.worldfootballcommentaries.com/2016/03/book-review-calcios-greatest-forwards.html">"Calcio's Greatest Forwards"</a></i> by George Rinaldi and <i><a href="https://www.worldfootballcommentaries.com/2015/03/book-review-juventus-history-in-black.html">"Juventus: A History in Black and White"</a></i> by Adam Digby, are excellent journalistic endeavors. <i><a href="https://www.worldfootballcommentaries.com/2018/05/book-review-masters-of-modern-soccer-by.html"> "MASTERS OF MODERN SOCCER" </a></i>by Grant Wahl was another compelling project from a top journalist. </span></p><p   style="font-style: normal;font-family:;arial;font-size:100%;"><span style="font-style: normal;"><span style="font-style: normal;">There are also two reviews with sporting themes outside of football:<a href="https://www.worldfootballcommentaries.com/2018/08/book-review-30-su-30-by.html"> </a></span><a href="https://www.worldfootballcommentaries.com/2018/08/book-review-30-su-30-by.html"><i>"30 Su 30"</i> </a>by La Gazzetta dello Sport's NBA reporter (he used to cover the Azzurri and Juventus for the same newspaper), Riccardo Pratesi, and <i><a href="https://www.worldfootballcommentaries.com/2016/01/translated-excerpts-from-con-la-testa-e.html">"Con la testa e con il cuore si va ovunque" </a></i>by Paralympian, Giusy Versace, who was a TV presenter on a football-themed program (Domenica Sportiva) and is now a member of the Italian Parliament.</span></p><p style="font-style: normal;"></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML25&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML25"));' rel='nofollow' target='configHTML25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>6. Featured Review</h2>
<div class='widget-content'>
<a href='https://www.worldfootballcommentaries.com/2018/12/book-review-i-am-football-by-zlatan.html'>
<img alt='6. Featured Review' height='270' id='Image1_img' src='//3.bp.blogspot.com/-1Z6Aec1MGt8/XKuhC5pi91I/AAAAAAAAHYk/RpTYBti3zbI1tRhFXUlKK5yloJbU1z8YQCK4BGAYYCw/s270/zlatan%2Bibrahimovic.jpg' width='183'/>
</a>
<br/>
<span class='caption'>Image credit: Viking.<p><b>My Review in Brief</b>:<p>From Malmö to Milan, from Ajax to the Galaxy, with many other stops along the way, the Zlatan Express has roared across world football leaving behind an indelible imprint of audacious talent, brutal honesty, legendary goals, sensational media quotes, tremendous self-belief, 33 trophies, and most of all, hundreds of spell-bound and bewildered opponents in its quake.<p>Ibrahimović, to quote Massimo Moratti of Internazionale many years ago, "is the ultimate professional." He embodies street smarts, hard work, high intelligence along with his prodigious multi-lingual communication skills.<p>If a trophy were ever awarded for professionalism to one's craft, it would have Zlatan's name on it. The ultimate professional and a winner with a capital W. <p>--- Steve Amoia, World Football Commentaries</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' rel='nofollow' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-1'></div>
</td>
<td class='columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-2'></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar no-items section' id='sidebar-right-3'></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' rel='nofollow' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1011935088-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>