<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link href='https://www.blogger.com/static/v1/widgets/2727757643-css_bundle_v2.css' rel='stylesheet' type='text/css'/>
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.worldfootballcommentaries.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.worldfootballcommentaries.com/2018/10/didier-deschamps-this-juve-is-like-mine.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="World Football Commentaries - Atom" href="https://www.worldfootballcommentaries.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="World Football Commentaries - RSS" href="https://www.worldfootballcommentaries.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="World Football Commentaries - Atom" href="https://www.blogger.com/feeds/4040398767521121620/posts/default" />

<link rel="alternate" type="application/atom+xml" title="World Football Commentaries - Atom" href="https://www.worldfootballcommentaries.com/feeds/679218268388711698/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/864213505-ieretrofit.js"></script>
<![endif]-->
<link href='https://upload.wikimedia.org/wikipedia/commons/thumb/a/ae/Didier_Deschamps_in_2018.jpg/200px-Didier_Deschamps_in_2018.jpg' rel='image_src'/>
<meta content='https://www.worldfootballcommentaries.com/2018/10/didier-deschamps-this-juve-is-like-mine.html' property='og:url'/>
<meta content='Didier Deschamps: &quot;This Juventus is like mine who won the Champions League.&quot;' property='og:title'/>
<meta content='Unbiased journalism, unique content, rare translations and live scores. Emphasis on the five major European football leagues and Champions League.' property='og:description'/>
<meta content='https://lh6.googleusercontent.com/proxy/yRGPtK5PLABfM5mu2aTjyXsEpd_l7Wtvb885Al8FE7CkEvkJ6kIzw_O-FMM1sbwtt15UIr48OvCZ5ivYyqmtjRBsxr6XC5arC9Z-R1rq0QEfF6w-3Mr8i9bjKUsSk4pAJu3mycqFkuMVj6KlVgYKtyvdLLlIBitgRNsWlHRTIBQrdyL68ES-AtvTU0Nm=w1200-h630-p-k-no-nu' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>World Football Commentaries: Didier Deschamps: "This Juventus is like mine who won the Champions League."</title>
<style type='text/css'>@font-face{font-family:'Calibri';font-style:normal;font-weight:400;src:local('Calibri'),url(//fonts.gstatic.com/l/font?kit=J7afnpV-BGlaFfdAhLEY7g&skey=a1029226f80653a8&v=v9)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1260px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1260px;
max-width: 1260px;
_width: 1260px;
}
.main-inner .columns {
padding-left: 0;
padding-right: 330px;
}
.main-inner .fauxcolumn-center-outer {
left: 0;
right: 330px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0") -
parseInt("330px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0;
}
.main-inner .fauxcolumn-right-outer {
width: 330px;
}
.main-inner .column-left-outer {
width: 0;
right: 100%;
margin-left: -0;
}
.main-inner .column-right-outer {
width: 330px;
margin-right: -330px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20925045-2', 'auto');
  ga('send', 'pageview');

</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4040398767521121620&amp;zx=002711be-454e-4b8f-ac38-cdc1d258f25f' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4040398767521121620&amp;zx=002711be-454e-4b8f-ac38-cdc1d258f25f' rel='stylesheet'/></noscript>

</head>
<body class='loading variant-pale'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d4040398767521121620\x26blogName\x3dWorld+Football+Commentaries\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.worldfootballcommentaries.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttps://www.worldfootballcommentaries.com/\x26targetPostID\x3d679218268388711698\x26blogPostOrPageUrl\x3dhttps://www.worldfootballcommentaries.com/2018/10/didier-deschamps-this-juve-is-like-mine.html\x26vt\x3d-4303040332289327141',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id="header-inner" style="background-image: url(&quot;//4.bp.blogspot.com/-2XwOOLEnK80/VOy4YcbwqhI/AAAAAAAAESY/apgnTkTrtTQ/s1600/pele_litho_framed.jpg&quot;); background-position: left; width: 430px; min-height: 422px; _height: 422px; background-repeat: no-repeat; ">
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' style='background: transparent; border-width: 0px'>
<a href='https://www.worldfootballcommentaries.com/'>
World Football Commentaries
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span><br><br><br><br><br><br><br><br><br><br><a href="http://www.worldfootballcommentaries.com/2009/06/my-friend-who-played-with-pele.html">"My Friend Who Played with Pelé."</a> </span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs section' id='crosscol'><div class='widget HTML' data-version='1' id='HTML9'>
<div class='widget-content'>
<span =""  style="color:#990000;"><a href="http://www.worldfootballcommentaries.com/">Home</a> </span><span =""  style="color:#990000;">| <a href="http://worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html">About</a> | <a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html">Contact</a> | <a href="http://www.worldfootballcommentaries.com/2012/11/editors-choice.html">Publisher's Choice</a></span><div><span =""  style="font-family:arial;">worldfootballcommentaries.com: Unbiased journalism and unique content since November 2006.</span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML9&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML9"));' target='configHTML9' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<div class='tabs section' id='crosscol-overflow'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div   style="margin: 0px;font-family:arial;font-size:100%;"><span =""  style="font-size:100%;">Fútbol. Futebol. Calcio. Fußball. </span><span style="font-size: 100%;">Soccer</span><span =""  style="font-size:100%;">. ποδόσφαιρο. Kopaná. Fotbal. Futball. Voetbal. Fotboll. Fotball. Fudbal. футбол. oкер. Jalkapallo. Futbola. Fótbóltur. Association Football. Nogomet. Piłka Nożna. Fótbolti. Fodbold. Futboll. Il-Loghba tal-ballun. Futbol. Futbolo. Sepak Bola. Kandanda. Balompie. Kinipōpō peku. Cumann Peile. Isikkamik. arsaanneq. כדורגל. đá banh. ball-pwe. ฟ&#3640;ตบอลفٹ بال फ&#2369;टब&#2366;ल 蹴球 足球 フットボールلعبة كرة القدم بازى فوتبال</span></div><div face="arial;" style="font-family: arial; font-size: 100%;"><div face="arial;" style="font-weight: normal;"><br /><span style="font-family:&quot;;"><span =""  style="font-family:arial"><b>"In any language, the whole world is united by a ball."</b> --- Steve Amoia, Publisher.<br /></span></span></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol-overflow' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Wednesday, October 10, 2018</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-JOU3CjqeXUE/VcCvFn0kj8I/AAAAAAAAEvc/KRNzX3uHIpU/s72-c/pelelitho_thumb.jpg' itemprop='image_url'/>
<meta content='4040398767521121620' itemprop='blogId'/>
<meta content='679218268388711698' itemprop='postId'/>
<a name='679218268388711698'></a>
<h3 class='post-title entry-title' itemprop='name'>
Didier Deschamps: "This Juventus is like mine who won the Champions League."
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-679218268388711698' itemprop='description articleBody'>
<div style="text-align: left;">
</div>
<table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: left; margin-right: 1em; text-align: left;"><tbody>
<tr><td style="text-align: center;"><span style="clear: left; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img alt="Didier Deschamps in 2018." border="0" src="https://upload.wikimedia.org/wikipedia/commons/thumb/a/ae/Didier_Deschamps_in_2018.jpg/200px-Didier_Deschamps_in_2018.jpg" style="background-color: transparent;" title="Didier Deschamps, national team manager of France." /></span></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Image credit: Кирилл Венедиктов.</td></tr>
</tbody></table>
<b style="background-color: white; font-family: Arial, Helvetica, sans-serif;">Synopsis</b><span style="background-color: white; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">:</span><br />
<span style="background-color: white;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span></span><span style="background-color: white;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">The 2018 World Cup winning manager, <b>Didier Deschamps,</b> gives a detailed interview to Alessandro Grandesso (<a href="https://twitter.com/agrandesso" target="_blank">@agrandesso</a>) of La Gazzetta dello Sport from Paris, France. Mister Deschamps is one of only three men who have won the World Cup as a player and manager.</span></span><br />
<span style="background-color: white; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>Contents</b>:</span><br />
<span style="background-color: white; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="background-color: white;">1.</span>&nbsp;On how his success in 1998 helped him in 2018.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">2. On if France of 1998 was better than the 2018 version.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">3. On what is the ingredient to win.</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">4. On one of the symbols of the young French team, Kylian&nbsp;<span style="background-color: white; color: #222222;">Mbappé, who scores more than Leo Messi at his age.</span></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">5. On if Kylian&nbsp;</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Mbappé</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">&nbsp;belongs in the same category as Leo Messi.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">6. On If Luka Modric remains the favorite for the Ballon d'Or and if it would upset him if one of his French players didn't win.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">7. On if Paul Pogba could win the Ballon d'Or despite his difficulties with Manchester United.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">8. On if Juventus fans dream about Paul Pogba's return to Turin.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">9. On if today's Juventus is as good as his won the UEFA Champions League in 1996.</span><br />
<div>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">10. On if Cristiano Ronaldo makes it almost an obligation to win the Champions League.</span></div>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">11.&nbsp;</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">On the comparison between Deschamps in the Juventus midfield in 1996 with Blaise Matuidi now on this team.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">12. On if a project such as this Juventus can be a stimulant for a manager who has won a World Cup.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">13. On Zinedine Zidane being spoken about as a candidate for Juve's bench.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">14. On if the Juventus project can help all of the Italian football movement.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">15. On Steven Nzonzi's arrival at Roma who is another World Cup champion.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">16. On Gigi Buffon's arrival at PSG and if it surprises him that he is still at the top at age 40.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">17. On the road of Roberto Mancini's Italy that is just taking off and how he complains about the lack of young Italians with Serie A clubs.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Let's take a longer look at this excellent interview with Mister Deschamps.</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>1. On how his success in 1998 helped him in 2018:</b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"The players and the event were different. There is always something you can take advantage of. But the key word, which is helpful for anyone who trains, is to adapt yourself every day to each situation. What worked once is difficult to repeat itself. Perhaps the 1998 World Cup inspired me due to certain aspects how the group functioned. <span style="color: red;">But the sporting world of twenty years ago is very different</span>.</span><br />
<hr />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>2. On if the France of 1998 was better than the 2018 version:</b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"They are different teams who knew how to be better at the right time to win a World Cup. There were many young players this year: Fourteen at their first great competition. Only nine came from the last World Cup or Euro 2016. <span style="color: red;">I bet on young players of quality</span>, looking for balance with those who had more experience, without being too old."</span><br />
<hr />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>3. On what is the ingredient to win:</b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"I didn't take all of the best players but put together a group to go as far as possible. It is a reflection that integrates criteria beyond footballing ones. Technical quality is indispensable but even more important is the human aspect, the capacity to live together, to become a group. I evaluate the strengths and weaknesses of each one. Those are data that only my staff and I have. <span style="color: red;">To win, you make the most important decision when you compile your list of 23 players.</span>"</span><br />
<hr />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>4. On one of the symbols of the young French team, Kylian&nbsp;<span style="background-color: white; color: #222222;">Mbappé, who scores more than Leo Messi at his age:</span></b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="background-color: white; color: #222222;"><br /></span></span>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="background-color: white; color: #222222;">"They are two different players with different qualities. But one thing is certain:&nbsp;</span></span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Mbappé is a superstar and he is young."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<b><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">5. On if Kylian&nbsp;</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Mbappé</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">&nbsp;belongs in the same category as Leo Messi:</span></b><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"</span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">I would say so even if Kylian is just starting out.</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"> I don't want to take away anything; however, Messi has been at the highest level for at least a decade. There is a great possibility that&nbsp;</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Mbappé will have a great career. He has already done important things. Even if at his age, there were others just as decisive or those who had won a World Cup. But Kylian going forward has great margins for improvement."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>6. On If Luka Modric remains the favorite for the Ballon d'Or and if it would upset him if one of his French players didn't win:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"It would be a disappointment, not only due to the World Cup title, but also because many of them, from Griezmann to Varane to&nbsp;</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Mbappé, have won other important trophies with their respective clubs. Modric deserves the FIFA award. Whoever win the Ballon d'Or will deserve it. I hope it is a Frenchman."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>7. On if Paul Pogba could win the Ballon d'Or despite his difficulties with Manchester United:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"The whole team is having a lot of problems. Pogba is always the same and belongs with the best midfielders of the world. But </span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">regarding the relationship between players and managers, I never comment.</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>8. On if Juventus fans dream about Paul Pogba's return to Turin:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"Dreams make up a part of life (he laughs). Perhaps the fans didn't dream for Ronaldo who then on the other hand arrived. At times, dreams come true. But in respect to many years ago, it would now cost Juve much more to buy back Pogba.</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>9. On if today's Juventus is as good as his won the UEFA Champions League in 1996:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"But we lost two finals in a row. Today's Juve has returned to the top in Italy and Europe. Winning a Champions League is akin to winning a World Cup. Therefore, at the start, you also have more favorites in the Champions League. Those seven or eight teams that can legitimately aspire to go all the way. But at the final hurdle, only one can make it. </span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Allegri's Juve is competitive just as the one where I played.</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"> But the difference is also found in the details. This Juventus team has the means to be among the favorites."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>10. On if Cristiano Ronaldo makes it almost an obligation to win the Champions League:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"Surely with him, Juve is even more competitive, but we will only know the response next Spring. But with Ronaldo, Juve guaranteed itself a player who knows how to be decisive in the important moments. He has always been and continues to work to remain such despite his age. </span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">He is a professional of the greatest level</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>11. On the comparison between Deschamps in the Juventus midfield in 1996 with Blaise Matuidi now on this team:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"They are very different situations. Blaise has another role and is a left-footed player. But I spoke to him before he signed, explaining to him that Juve is a great club, very organized with the utmost of professionalism in each sector. Matuidi is doing very well in Turin and I'm not surprised."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>12. On if a project such as this Juventus can be a stimulant for a manager who has won a World Cup:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"Juve's project is ambitious, modern, and</span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"> I will always remain attached to the shirt because it gave me so much as a player</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">. I have tried a little already to reinstitute some of it as a manager, but now I am doing very well with the French team."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>13. On Zinedine Zidane being spoken about as a candidate for Juve's bench:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"But the position is already occupied by a great manager such as Allegri who is doing a great job. Then it could go to Zidane, with a Juventus past such as my own, if he will be able to have an opportunity. One will see."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>14. On if the Juventus project can help all of the Italian football movement:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"Serie A is still an important league even if the English Premier League is ahead due to superior economic means. In Italy, however, a few clubs are returning to competitive levels in Europe. Such as Roma and Napoli. Investors with heavy influence have returned even at Milan and Inter. </span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Ronaldo's arrival has guaranteed a greater window abroad for the entire league. </span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">A little like Neymar is for PSG and Ligue 1. Surely, you always talk about Juve also as the number one, but it's clear that the marketing effect of a superstar such as the Portuguese allows you to reach every corner of the planet."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>15. On Steven Nzonzi's arrival at Roma who is another World Cup champion:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"The World Cup gave him the exposure that he deserves. He is a great player. Despite being very tall in stature, he is very technical and really comfortable on the ball. When you change teams, there is always a period of adaption, to get used to a new country, and a new type of football. But I have seen that Steven has begun to score goals and I'm happy for him."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>16. On Gigi Buffon's arrival at PSG and if it surprises him that he is still at the top at age 40:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"We are not only speaking about a splendid person, who can transmit a great deal as a role model for young people, but also of a great champion who can be precious in an ambitious side such as PSG. </span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">It's only enough to see how he works to remain at the top of his game.</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"> Perhaps after so many years at Juve, he needed new motivations. And Paris is also a beautiful city to live in."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><b>17. On the road of Roberto Mancini's Italy that is just taking off and how he complains about the lack of young Italians with Serie A clubs:</b></span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">"I had already discussed this 12 years ago when I managed at Juventus. It's also a question of formation that we here in France do very well. The system is different for you Italians. Where a player has to start out in Serie B and then pass through mid-table sides. And then he lands at a top club perhaps at the age of 23 or 24. Even in England, they had the same problem.</span><br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br /></span>
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">For us, </span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">young players have the chance to play immediately at good levels.</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"> Anyway, it doesn't often happen that Italy doesn't qualify for a World Cup. You have to take advantage of a negative moment to change and improve. Mancini is not starting out at zero. Surely, for now he has only some players of real quality, but he has an ambitious project to qualify for the European Cup. He will need time, but I told him in June when we faced each other in the friendly:</span><span style="background-color: white; color: red; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"> In a national team, there is always too little time</span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">."</span><br />
<hr />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">
</span>
<b>Italian source:</b><br />
<br />
<a href="https://www.gazzetta.it/Calcio/Serie-A/Juventus/10-10-2018/deschamps-questa-juventus-come-mia-che-trionfo-champions-torna-pogba-sognare-si-puo-300559830207.shtml" target="_blank">Grandesso, Alessandro; La Gazzetta dello Sport, <i>Deschamps: "Questa Juventus come la mia che trionfò in Champions. Torna Pogba? Sognare si può"</i>; 10/10/2018.</a>&nbsp;(<i>"This Juventus is like mine who won the Champions League. Will Pogba return? You can always dream."</i>)<br />
<br />
<i id="yui_3_2_0_20_1329403442583177"><img border="0" src="https://1.bp.blogspot.com/-JOU3CjqeXUE/VcCvFn0kj8I/AAAAAAAAEvc/KRNzX3uHIpU/s1600/pelelitho_thumb.jpg" style="font-style: normal;" /></i><br />
<i id="yui_3_2_0_20_1329403442583177"><b id="yui_3_2_0_20_1329403442583175"><a href="http://www.sanstefano.com/" id="yui_3_2_0_20_1329403442583176" rel="nofollow" target="_blank">Steve Amoia</a></b>&nbsp;is a freelance writer and translator&nbsp;</i><i id="yui_3_2_0_20_1329403442583177">based in&nbsp;</i><i>Washington, D.C. He is the publisher of&nbsp;<a href="http://www.worldfootballcommentaries.com/" rel="nofollow" target="_blank">World Football Commentaries</a>&nbsp;since 2006 and published&nbsp;<a href="http://soccertranslator.blogspot.com/" target="_blank">The Soccer Translator</a>&nbsp;from 2008 to 2015.&nbsp;</i><br />
<hr />
www.worldfootballcommentaries.com: Unbiased journalism and unique content since November 2006.<br />
<hr />
<span style="font-size: 100%;"><a href="http://www.worldfootballcommentaries.com/2011/05/contact-page.html" style="color: #009900;" target="_blank">Contact </a></span><span class="Apple-style-span" style="color: #222222; font-size: 100%; font-style: normal;"><a href="mailto:%20info@sanstefano.com?subject=World%20Football%20Commentaries%20Contact%20Form" style="color: #009900;" target="_blank">|</a><a href="http://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html" style="color: #009900;" target="_blank"><span style="color: #cc0000;"><span style="color: #009900;"><span class="Apple-converted-space"> </span></span><span style="color: #cc0000;"><span style="color: #009900;">About </span></span></span></a><a href="http://twitter.com/worldfootballcm" style="color: #009900;" target="_blank">|</a><span style="color: #cc0000;"><a href="http://www.worldfootballcommentaries.com/" style="color: #009900;"><span class="Apple-converted-space"> </span>Home</a></span></span><span style="color: #000099;"></span>  <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4cad045b1ec55415"><span id="formatbar_Buttons" style="display: block;"><span class="" id="formatbar_CreateLink" style="display: block;" title="Link"><img alt="Link" border="0" class="gl_link" src="https://www.blogger.com/img/blank.gif" /></span></span></a> <span style="color: #000099;"> </span><a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4cad045b1ec55415"><img alt="Bookmark and Share" height="16" src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" style="border: 0pt none;" width="125" /></a>&nbsp;<a class="twitter-share-button" href="http://twitter.com/share">Tweet</a>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/06882162218773048612' itemprop='url'/>
<a href='https://www.blogger.com/profile/06882162218773048612' rel='author' title='author profile'>
<span itemprop='name'>Steve Amoia</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='https://www.worldfootballcommentaries.com/2018/10/didier-deschamps-this-juve-is-like-mine.html' itemprop='url'/>
<a class='timestamp-link' href='https://www.worldfootballcommentaries.com/2018/10/didier-deschamps-this-juve-is-like-mine.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2018-10-10T00:00:00-04:00'>12:00:00 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-436549076'>
<a href='https://www.blogger.com/post-edit.g?blogID=4040398767521121620&postID=679218268388711698&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='https://www.worldfootballcommentaries.com/search/label/alessandro%20grandesso' rel='tag'>alessandro grandesso</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/coaching%20education' rel='tag'>coaching education</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/didier%20deschamps' rel='tag'>didier deschamps</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/french%20national%20soccer%20team' rel='tag'>french national soccer team</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/gazzetta%20dello%20sport%20interviews' rel='tag'>gazzetta dello sport interviews</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/italian%20translation' rel='tag'>italian translation</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/juventus' rel='tag'>juventus</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/kylian%20mbappe' rel='tag'>kylian mbappe</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/roberto%20mancini' rel='tag'>roberto mancini</a>,
<a href='https://www.worldfootballcommentaries.com/search/label/uefa%20champions%20league' rel='tag'>uefa champions league</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=4040398767521121620&postID=679218268388711698&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='https://www.worldfootballcommentaries.com/2016/02/the-managers-role-according-to-my.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='https://www.worldfootballcommentaries.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.worldfootballcommentaries.com/feeds/679218268388711698/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget Text' data-version='1' id='Text7'>
<h2 class='title'>Global Live Scores and Results</h2>
<div class='widget-content'>
<hr /><iframe frameborder="0" height="400" src="https://www.ligascore.com/widget/soccer" width="100%"></iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Text&widgetId=Text7&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text7"));' target='configText7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-2500788624451713";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0004";
    google_ad_slot = "1509749466";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- calcio1_main_AdSense1_728x90_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<div style="font-size: 100%; font-style: normal; font-weight: normal;"><b style="font-size: 100%;">World Football Commentaries</b><i style="font-size: 100%;"> </i><span =""  style="font-size:100%;">by Steve Amoia. </span><span =""  style="font-size:100%;">Copyright &#169; 2006-2018.  All rights reserved.</span></div><div  style="font-style: normal; font-weight: normal;font-size:100%;"><span =""  style="font-size:100%;"><br /></span></div><div  style="font-style: normal; font-weight: normal;font-size:100%;"><span =""  style="font-size:100%;"><a href="http://www.worldfootballcommentaries.com/" style="font-size: 14px;">Home</a><span =""   style="font-size:14px;color:#990000;"> | </span><a href="http://worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html" style="font-size: 14px;">About</a><span =""   style="font-size:14px;color:#990000;"> | </span><a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html" style="font-size: 14px;">Contact</a><span =""   style="font-size:14px;color:#990000;"> | </span><a href="http://www.worldfootballcommentaries.com/2012/11/editors-choice.html" style="font-size: 14px;">Publisher's Choice</a></span></div><div><span style="font-family:&quot;;"><span =""  style="color:#990000;"><span =""  style="color:#990000;"><span =""  style="font-size:100%;"></span></span></span></span></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Our Official Sponsor: SoccerPro</h2>
<div class='widget-content'>
<a href="https://www.soccerpro.com/adidas-Ace-Soccer-Shoes/" target="_blank"><img alt=" adidas Ace Soccer Shoes" border="0" data-original-height="128" data-original-width="270" src="https://1.bp.blogspot.com/-fS-8Xu5kILE/WgG0aMHCRuI/AAAAAAAAGLQ/9AnVzqpAzNwxexPcncOH3jiWqEfbkrAggCLcBGAs/s1600/270x128AdBanner02%2B%25281%2529.jpg" / /></a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>Subscription Link, Social Profile, and Contact Page</h2>
<div class='widget-content'>
<a href="http://feeds.feedburner.com/blogspot/AEZaW" target="_blank"><img border="0" data-orig-src="http://2.bp.blogspot.com/-mm2nnS3kv0M/VN_jPcAK9OI/AAAAAAAAEL0/5Y6TDhZX5YA/s1600/feedburner.png" src="https://images-blogger-opensocial.googleusercontent.com/gadgets/proxy?url=http%3A%2F%2F2.bp.blogspot.com%2F-mm2nnS3kv0M%2FVN_jPcAK9OI%2FAAAAAAAAEL0%2F5Y6TDhZX5YA%2Fs1600%2Ffeedburner.png&amp;container=blogger&amp;gadget=a&amp;rewriteMime=image%2F*" / /></a>  <span class="twitter-bird-example"><a href="https://www.linkedin.com/company/1752645/" target="_blank"><img class="rg_i" height="30" name="O06SsVN9fF-H3M:" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcSVEkHcDsQuV0AK9Vp6-lhJthpGpBDNnbywl7YP06Skc55Xixz9" style="margin-left: -4px; margin-top: 0px;" sz="f" width="30" / /></a></span><a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html"><img alt="Preview" height="28" src="https://4.bp.blogspot.com/-SAcPJdyNNL8/VbY8gmu9I-I/AAAAAAAAEs4/RqSPeONHmLs/s1600/email_icon_smaller.jpg" style="background-color: white; font-family: &quot;Times New Roman&quot;; font-size: medium; margin-right: 0px;" title="" width="28" / /></a><br />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate Articles at World Football Commentaries</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Translate&widgetId=Translate1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Sidebar Table of Contents</h2>
<div class='widget-content'>
<span =""  style="font-family:arial;"><span =""  style="font-size:100%;">1. Popular Recent Articles.  </span></span><div style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">2. Daily World Football Video Highlights. </div><div style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">3. <span style="font-size: 100%;">La Liga, Bundesliga, Ligue 1, Serie A, Premier League Fixtures, Live Scores and Results.</span></div><div style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">4. UEFA Champions League Table, Live Scores and Results.</div><div style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">5. Book Reviews and Translated Excerpts. </div><div style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">6. Featured Review: "My Turn" by Johan Cruyff.</div><div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>1. Popular Recent Articles</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2016/02/the-managers-role-according-to-my.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-8ZCItK4XtSU/Vx9sOqDmfwI/AAAAAAAAFMU/5RzNunLuOzAjasg_cdO_1y7kLfWsBHX_wCLcB/w72-h72-p-k-no-nu/allegri_2014.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2016/02/the-managers-role-according-to-my.html'>Coaching Education: "The Manager's Role According to My Experience" by Massimiliano Allegri </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2018/07/new-bosses-hoping-to-inspire-chelsea.html' target='_blank'>
<img alt='' border='0' src='https://lh5.googleusercontent.com/proxy/cB-qz-pTQQoz5jZeri9961C29pnUA0SnTAHG1vHrKz5KUB43lKB2LtAe-bIXYU_6GT_zG5IGlA63vo_hyabcISWli7Xco7Qm3Kv3uSNjIbMJNvi9lB90YWqu5rlUIhr_xUYMUE0XSgYz=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2018/07/new-bosses-hoping-to-inspire-chelsea.html'>New bosses hoping to inspire Chelsea and Arsenal back into the top four</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2018/08/book-review-30-su-30-by.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-ST2lVD6RXWY/W1jSS0eVJvI/AAAAAAAAG8M/IqR9HnKrhBQTfIZqecCyUKmwuq8ecR08ACLcBGAs/w72-h72-p-k-no-nu/30su30.jpg'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2018/08/book-review-30-su-30-by.html'>Book Review: "30 su 30" by Riccardo Pratesi</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2018/10/didier-deschamps-this-juve-is-like-mine.html' target='_blank'>
<img alt='' border='0' src='https://lh6.googleusercontent.com/proxy/yRGPtK5PLABfM5mu2aTjyXsEpd_l7Wtvb885Al8FE7CkEvkJ6kIzw_O-FMM1sbwtt15UIr48OvCZ5ivYyqmtjRBsxr6XC5arC9Z-R1rq0QEfF6w-3Mr8i9bjKUsSk4pAJu3mycqFkuMVj6KlVgYKtyvdLLlIBitgRNsWlHRTIBQrdyL68ES-AtvTU0Nm=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2018/10/didier-deschamps-this-juve-is-like-mine.html'>Didier Deschamps: "This Juventus is like mine who won the Champions League."</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.worldfootballcommentaries.com/2018/06/group-phase-predictions-for-2018-fifa.html' target='_blank'>
<img alt='' border='0' src='https://lh3.googleusercontent.com/proxy/-zAjiitqA04NFEMFGXw-hteDoXPY61TLpksZjPArZVrsosvbdP0CG5p6Y-EwToQz1pd2Lc3GLSThZyeRNVF50nqT3hf93oSka9KT6SQhk5FEhhWA0U9aKozT2XA40GkKuatMXNOsUq0Fch2V8B_sqXLrphKiUMxKB7efm_mTioXG=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='https://www.worldfootballcommentaries.com/2018/06/group-phase-predictions-for-2018-fifa.html'>Group Phase Predictions for the 2018 FIFA World Cup by José Mourinho</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>2. Daily World Football Video Highlights</h2>
<div class='widget-content'>
<a _blank="" href="http://www.goalsarena.org/en/" style="font-family: arial, serif; font-size: 100%; font-style: normal; font-weight: normal;" target="_blank">Daily Global Video Highlights</a><div><a href="https://www.youtube.com/user/bundesliga/videos" target="_blank">Bundesliga</a> | <a href="https://www.youtube.com/user/laliga" style="font-size: 100%;" target="_blank">La Liga</a> <span style="font-size: 100%;">|</span><span style="font-size: 100%;"> </span><a href="https://www.youtube.com/user/Ligue1official" style="font-size: 100%;" target="_blank">Ligue 1</a></div><div><a href="https://www.youtube.com/user/2012NBCOlympics/videos" style="font-size: 100%;" target="_blank">Premier League</a> | <a href="https://www.youtube.com/user/legacalcioserieatim/videos" style="font-size: 100%;" target="_blank">Serie A </a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>3. La Liga, Bundesliga, Ligue 1, Serie A, Premier League Fixtures, Live Scores and Results.</h2>
<div class='widget-content'>
<script language="Javascript" src="//widgets.elpais.com/liga/wlaunch.html?c=rojo&amp;w=300" type="text/javascript"></script> <span style="font-weight: bold;"><hr /><p>Calendario/Result. <span style="font-weight: normal;font-size:100%;">= Fixtures and Results. |</span><span =""  style="font-size:100%;"> Clasific</span><span style="font-weight: normal;font-size:100%;">. = Table. | </span><span =""  style="font-size:100%;">Jornada</span><span style="font-weight: normal;font-size:100%;"> = Match Day. </span><span =""  style="font-size:100%;">Equipos</span><span style="font-weight: normal;font-size:100%;"> = Teams (With links to their rosters.) |</span><span =""  style="font-size:100%;"> Noticias</span><span style="font-weight: normal;font-size:100%;"> = News in Spanish. </span><span =""  style="font-size:100%;">Directo</span><span style="font-weight: normal;font-size:100%;"> = Match tracker of La Primera and La Segunda. </span><span =""  style="font-size:100%;">Cronica (Document icon)</span><span style="font-weight: normal;font-size:100%;"> = Match tracker with detailed graphical statistics for selected games. </span><span =""  style="font-size:100%;">A </span><span style="font-weight: normal;font-size:100%;">= Click for preliminary line-ups. | </span><span =""  style="font-size:100%;">F</span><span style="font-weight: normal;font-size:100%;"> = Click for Full Time match commentaries. </span><span =""  style="font-size:100%;">Anterior</span><span style="font-weight: normal;font-size:100%;"> = Previous week. | </span><span =""  style="font-size:100%;">Siguiente</span><span style="font-weight: normal;font-size:100%;"> = Next week. | </span><span =""  style="font-size:100%;">Todas</span><span style="font-weight: normal;font-size:100%;"> = Pop-up calendar of all fixtures by the week.</span></p></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>4. UEFA Champions League: Table, Live Scores and Results.</h2>
<div class='widget-content'>
<script language="Javascript" src="//widgets.elpais.com/champions/wlaunch.html?c=rojo&amp;w=300" type="text/javascript"></script><br /><b>SC</b><span style="font-weight: normal;"> (Have not kicked off yet).<br /><span style="background-color: white;font-family:&quot;;color:#222222;"><b><br /></b></span><span style="background-color: white;font-family:arial;color:#222222;"><b>Ida</b> (first leg) and <b>Vuelta</b> (return leg).</span><br /><div><br /><span style="background-color: white;font-family:arial;color:#222222;"><b>Octavos</b> (Round of 16) and<b> Cuartos </b>(Quarterfinals).</span><br /><div style="font-weight: normal;"><br /></div></div></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML25'>
<h2 class='title'>5. Book Reviews and Translated Excerpts</h2>
<div class='widget-content'>
<blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en"><span style="font-family:&quot;;">Steve Amoia is my favorite US-based reviewer of soccer books. His take on the new Klinsmann book by <a href="https://twitter.com/Erik_Kirschbaum?ref_src=twsrc%5Etfw">@Erik_Kirschbaum</a> <a href="https://t.co/AZmtwM2qyB">https://t.co/AZmtwM2qyB</a></span></p><span style="font-family:&quot;;">&#8212; Grant Wahl (@GrantWahl) <a href="https://twitter.com/GrantWahl/status/730029865467052032?ref_src=twsrc%5Etfw">May 10, 2016</a></span></blockquote><p></p><p><span style="font-family:&quot;;"><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><br /></span></p><p   style="font-style: arial; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;font-family:arial;font-size:100%;"><span style="font-family:arial;"><span =""  style="color:#009900;"><a href="http://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html">My Book Review Portfolio:</a></span></span></p><span style="font-family:arial;"><span =""  style="font-family:arial;"><span =""  style="font-size:100%;">My portfolio also contains titles that are rarely discussed in English-speaking media such as the autobiographies of Roberto Baggio, Stefano Borgonovo, Antonio Conte, Alessandro Del Piero, Giuseppe Rossi, Arrigo Sacchi, Diego Simeone and Giovanni Trapattoni, respectively.</span></span><p style="font-family: arial; font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal;">You will also find a review about Carlo Ancelotti's excellent book on tactics. There are excerpts from a factual novel about the Juventus and Azzurri legend, Gaetano Scirea, by Gianluca Iovine. Lastly, a detailed look at Francesco Totti's humorous yet historical guidebook on ancient Rome.</p><p><span style="font-family:&quot;;"></span></p></span><p></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML25&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML25"));' target='configHTML25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Image' data-version='1' id='Image1'>
<h2>6. Featured Review</h2>
<div class='widget-content'>
<a href='http://www.worldfootballcommentaries.com/2017/03/book-review-my-turn-by-johan-cruyff.html'>
<img alt='6. Featured Review' height='270' id='Image1_img' src='//3.bp.blogspot.com/-xjBSn1lcS0k/WkFO_83AhvI/AAAAAAAAGWE/Zn6y5Rd9wcgdcLWFpGwexb-9uybEFj6EACK4BGAYYCw/s270/johan%2Bcruyff.jpg' width='179'/>
</a>
<br/>
<span class='caption'>Image credit: Nation Books.<p><b>My Review in Brief</b>:<p>Johan Cruyff was the essence of Clockwork Orange on the pitch and a rare top player to leave a lasting impression as a manager.<p>Cruyff was football pure and simple, elegant and quick, mesmerizing and clinical. We are fortunate to have this precious and compelling memory of his life written in the first person.<p>This book is an integral read for players, coaches and fans to learn how the game works at the highest professional levels along with many insights into Cruyff's tactical acumen.<p>--- Steve Amoia, World Football Commentaries</span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Image&widgetId=Image1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Image1"));' target='configImage1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-1'></div>
</td>
<td class='columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-2'></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar no-items section' id='sidebar-right-3'></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2518973450-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>