<!DOCTYPE html>
<html class='v2' dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head>
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<meta content='width=1100' name='viewport'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.worldfootballcommentaries.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="World Football Commentaries - Atom" href="http://www.worldfootballcommentaries.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="World Football Commentaries - RSS" href="http://www.worldfootballcommentaries.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="World Football Commentaries - Atom" href="https://www.blogger.com/feeds/4040398767521121620/posts/default" />

<link rel="alternate" type="application/atom+xml" title="World Football Commentaries - Atom" href="http://www.worldfootballcommentaries.com/feeds/7699909720526847885/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/936180778-ieretrofit.js"></script>
<![endif]-->
<link href='https://1.bp.blogspot.com/-3e1Cxc0mJUQ/V0mQwO3dw3I/AAAAAAAAFNM/uR1YGgk_X8oGvZhXYBn2d0dkMJ4e-LcnwCLcB/s1600/pele_litho_large.jpg' rel='image_src'/>
<meta content='http://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html' property='og:url'/>
<meta content='About World Football Commentaries' property='og:title'/>
<meta content='Book reviews, translations, fixtures with live scores of the five major European leagues and UEFA Champions League plus daily global video highlights.' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-3e1Cxc0mJUQ/V0mQwO3dw3I/AAAAAAAAFNM/uR1YGgk_X8oGvZhXYBn2d0dkMJ4e-LcnwCLcB/w1200-h630-p-k-no-nu/pele_litho_large.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<title>World Football Commentaries: About World Football Commentaries</title>
<link href="https://fonts.googleapis.com/css?kit=7V0T0q6NfJ7Mwur_NREV1g" rel="stylesheet" type="text/css"><style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body {
min-width: 1260px;
}
.content-outer, .content-fauxcolumn-outer, .region-inner {
min-width: 1260px;
max-width: 1260px;
_width: 1260px;
}
.main-inner .columns {
padding-left: 0;
padding-right: 330px;
}
.main-inner .fauxcolumn-center-outer {
left: 0;
right: 330px;
/* IE6 does not respect left and right together */
_width: expression(this.parentNode.offsetWidth -
parseInt("0") -
parseInt("330px") + 'px');
}
.main-inner .fauxcolumn-left-outer {
width: 0;
}
.main-inner .fauxcolumn-right-outer {
width: 330px;
}
.main-inner .column-left-outer {
width: 0;
right: 100%;
margin-left: -0;
}
.main-inner .column-right-outer {
width: 330px;
margin-right: -330px;
}
#layout {
min-width: 0;
}
#layout .content-outer {
min-width: 0;
width: 800px;
}
#layout .region-inner {
min-width: 0;
width: auto;
}
--></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20925045-2', 'auto');
  ga('send', 'pageview');

</script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4040398767521121620&amp;zx=584e88c4-2b74-485f-abf0-bd9535141dfe' rel='stylesheet'/>
</head>
<body class='loading variant-pale'>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d4040398767521121620\x26blogName\x3dWorld+Football+Commentaries\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dBLUE\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.worldfootballcommentaries.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttp://www.worldfootballcommentaries.com/\x26targetPostID\x3d7699909720526847885\x26blogPostOrPageUrl\x3dhttp://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html\x26vt\x3d8606888279609219409',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div class='body-fauxcolumns'>
<div class='fauxcolumn-outer body-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content'>
<div class='content-fauxcolumns'>
<div class='fauxcolumn-outer content-fauxcolumn-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<div class='content-outer'>
<div class='content-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left content-fauxborder-left'>
<div class='fauxborder-right content-fauxborder-right'></div>
<div class='content-inner'>
<header>
<div class='header-outer'>
<div class='header-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left header-fauxborder-left'>
<div class='fauxborder-right header-fauxborder-right'></div>
<div class='region-inner header-inner'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner' style='background-image: url("http://4.bp.blogspot.com/-2XwOOLEnK80/VOy4YcbwqhI/AAAAAAAAESY/apgnTkTrtTQ/s1600/pele_litho_framed.jpg"); background-position: left; width: 430px; min-height: 422px; _height: 422px; background-repeat: no-repeat; '>
<div class='titlewrapper' style='background: transparent'>
<h1 class='title' style='background: transparent; border-width: 0px'>
<a href='http://www.worldfootballcommentaries.com/'>
World Football Commentaries
</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span><br><br><br><br><br><br><br><br><br><br><a href="http://www.worldfootballcommentaries.com/2009/06/my-friend-who-played-with-pele.html">"My Friend Who Played with Pelé."</a> </span></p>
</div>
</div>
</div></div>
</div>
</div>
<div class='header-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</header>
<div class='tabs-outer'>
<div class='tabs-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left tabs-fauxborder-left'>
<div class='fauxborder-right tabs-fauxborder-right'></div>
<div class='region-inner tabs-inner'>
<div class='tabs no-items section' id='crosscol'></div>
<div class='tabs section' id='crosscol-overflow'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<span =""   style="font-family:arial;font-size:100%;"><a href="http://www.worldfootballcommentaries.com/" style="color: #009900; line-height: normal;">Home |</a><a href="http://www.google.com/reader/m/view/feed/http://feeds.feedburner.com/blogspot/AEZaW" style="color: #009900; line-height: normal;" target="_blank"> </a><a href="http://worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html" style="color: #009900; line-height: normal;"><span =""  style="color:#cc0000;"><span =""  style="color:#cc0000;"><span =""  style="color:#009900;">About </span><span =""  style="color:#009900;">|</span></span></span></a><span style="line-height: normal;color:#009900;"> </span></span><span =""    style="font-family:arial;font-size:100%;color:#009900;"><a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html" style="color: #009900;">Contact </a></span><span style="font-size: 100%;font-family:arial;font-size:100%;color:#009900;">| </span><a href="http://worldfootballcommentaries.com/2010/11/guest-commentators-at-world-football.html" style="color: #009900; font-family: arial; font-size: 100%; line-height: normal;">Our Contributors</a> <span style="font-size:100%;color:#009900;">| </span><a href="http://www.worldfootballcommentaries.com/2017/03/sidebar-table-of-contents.html" style="font-size: 100%;"><span =""  style="color:#009900;">Sidebar Table of Contents</span></a><div><div style="font-family: arial; font-size: 100%; margin: 0px;"><br /></div><div style="font-family: arial; font-size: 100%; margin: 0px;">Fútbol. Futebol. Calcio. Fußball. <a href="http://www.worldfootballcommentaries.com/2015/08/why-do-americans-call-it-soccer.html">Soccer</a>. ποδόσφαιρο. Kopaná. Fotbal. Futball. Voetbal. Fotboll. Fotball. Fudbal. футбол. oкер. Jalkapallo. Futbola. Fótbóltur. Association Football. Nogomet. Piłka Nożna. Fótbolti. Fodbold. Futboll. Il-Loghba tal-ballun. Futbol. Futbolo. Sepak Bola. Kandanda. Balompie. Kinipōpō peku. Cumann Peile. Isikkamik. arsaanneq. כדורגל. đá banh. ball-pwe. ฟ&#3640;ตบอลفٹ بال फ&#2369;टब&#2366;ल 蹴球 足球 フットボールلعبة كرة القدم بازى فوتبال</div><div face="&quot;" style="font-family: Georgia, serif; font-size: 100%;"><div face="&quot;" style="font-weight: normal;"><br /><span style="font-family:&quot;;"><span style="font-weight: normal;font-family:arial;"><b>"In any language, the whole world is united by a ball."</b> --- Steve Amoia, Publisher, November 2006. </span></span><br /><span style="font-family:&quot;;"></span></div></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=crosscol-overflow' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='tabs-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='main-outer'>
<div class='main-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left main-fauxborder-left'>
<div class='fauxborder-right main-fauxborder-right'></div>
<div class='region-inner main-inner'>
<div class='columns fauxcolumns'>
<div class='fauxcolumn-outer fauxcolumn-center-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-left-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<div class='fauxcolumn-outer fauxcolumn-right-outer'>
<div class='cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left'>
<div class='fauxborder-right'></div>
<div class='fauxcolumn-inner'>
</div>
</div>
<div class='cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<!-- corrects IE6 width calculation -->
<div class='columns-inner'>
<div class='column-center-outer'>
<div class='column-center-inner'>
<div class='main section' id='main'><div class='widget Translate' data-version='1' id='Translate1'>
<h2 class='title'>Translate Articles at World Football Commentaries</h2>
<div id='google_translate_element'></div>
<script>
    function googleTranslateElementInit() {
      new google.translate.TranslateElement({
        pageLanguage: 'en',
        autoDisplay: 'true',
        layout: google.translate.TranslateElement.InlineLayout.VERTICAL
      }, 'google_translate_element');
    }
  </script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Translate&widgetId=Translate1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("Translate1"));' target='configTranslate1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>

          <div class="date-outer">
        
<h2 class='date-header'><span>Friday, March 31, 2017</span></h2>

          <div class="date-posts">
        
<div class='post-outer'>
<div class='post hentry' itemprop='blogPost' itemscope='itemscope' itemtype='http://schema.org/BlogPosting'>
<meta content='https://1.bp.blogspot.com/-3e1Cxc0mJUQ/V0mQwO3dw3I/AAAAAAAAFNM/uR1YGgk_X8oGvZhXYBn2d0dkMJ4e-LcnwCLcB/s72-c/pele_litho_large.jpg' itemprop='image_url'/>
<meta content='4040398767521121620' itemprop='blogId'/>
<meta content='7699909720526847885' itemprop='postId'/>
<a name='7699909720526847885'></a>
<h3 class='post-title entry-title' itemprop='name'>
About World Football Commentaries
</h3>
<div class='post-header'>
<div class='post-header-line-1'></div>
</div>
<div class='post-body entry-content' id='post-body-7699909720526847885' itemprop='description articleBody'>
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: left; margin-right: 1em; text-align: left;"><tbody>
<tr><td style="text-align: center;"><img border="0" src="https://1.bp.blogspot.com/-3e1Cxc0mJUQ/V0mQwO3dw3I/AAAAAAAAFNM/uR1YGgk_X8oGvZhXYBn2d0dkMJ4e-LcnwCLcB/s1600/pele_litho_large.jpg" style="margin-left: auto; margin-right: auto;"></td></tr>
<tr><td class="tr-caption" style="text-align: center;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;">&nbsp;</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px; font-weight: bold;">Edson Arantes do Nascimento.</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;">&nbsp;</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;">Image credit:&nbsp;</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;">Anton Tielemans</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;"><br />
and&nbsp;</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;">Triad Publishing</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;">.&nbsp;</span></td></tr>
</tbody></table>
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;">My name is </span></span><span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: bold; line-height: normal;">Steve Amoia</span><span style="font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; line-height: normal;">.</span><span style="font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; line-height: normal;">&nbsp;I have been the publisher and editor of World Football Commentaries since November 2006.</span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;"><br />
</span></span></span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;">I am a <a href="http://www.sanstefano.com/" target="_blank">freelance writer and translator</a>&nbsp;based in Washington, D.C. My past and present focal areas have been on career-related themes, Chinese martial/healing arts and international soccer journalism, respectively. I also have a significant book review portfolio in various genres.</span></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
<span style="font-weight: bold;"></span></span><span style="font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-weight: bold;">World Football Commentaries Background</span></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
<span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;">I began this blog&nbsp;</span></span></span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 16px;">in November 2006&nbsp;</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><span style="font-size: 100%;">as an extension of my </span></span><a href="http://web.archive.org/web/20070405180832/http://clix.to/calcio" target="_blank"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">World Football</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><span style="font-size: 100%;"> and </span></span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Italian Calcio and History of the Azzurri</span><span style="color: #009900; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"> </span></a><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><span style="font-size: 100%;"><a href="http://web.archive.org/web/20070405180832/http://clix.to/calcio" target="_blank"> projects</a>. The following areas have been my focus at this site:</span></span><br />
<div>
<div class="separator" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em; text-align: center;">
<img border="0" src="https://4.bp.blogspot.com/-SngyHnjC5Q8/V0mUl_QmREI/AAAAAAAAFNg/vjcdjxO5mHkG1-xc9EaI0f6tApf7W7bRQCLcB/s1600/steve_profile.jpg"></div>
<ul style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Book reviews from titles published in English, Italian and Spanish with an emphasis on biographies and coaching education.</span></li>
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Commentaries on unique themes.</span></li>
</ul>
<ul style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Articles about the UEFA Champions League, La Liga, Italian Serie A, Barclays Premier League, Major League Soccer, US Soccer, the Azzurri, and South American football, respectively.</span></li>
</ul>
<ul style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Live scores, European league fixtures and global highlight video links.</span></li>
</ul>
<ul>
<li style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;">Italian and Spanish to English translations of player and manager quotes/commentaries.</span></li>
</ul>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: bold; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: bold; line-height: normal;"><br />
</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: bold; line-height: normal;">Contributors Page</span><br />
<ul style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="http://worldfootballcommentaries.com/2010/11/guest-commentators-at-world-football.html" target="_blank">Contributors</a></span></li>
</ul>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-weight: bold;">Visitors&nbsp;</span><br />
<ul style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Readers from <span style="color: #cc0000;">189</span>&nbsp;countries have visited this site as of&nbsp;<span style="color: blue;"><a href="http://www.revolvermaps.com/?target=enlarge&amp;i=4q4ndnx3sbb&amp;color=ff0000&amp;m=0&amp;ref=http%3A%2F%2Fwww.worldfootballcommentaries.com%2F" target="_blank">December 2016.</a></span></span></li>
</ul>
<span style="font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-weight: bold;">Featured At<br />
<br />
<a href="http://www.footballfilter.com/serie-a-en" target="_blank"><img alt="" border="0" id="BLOGGER_PHOTO_ID_5601198504217334594" src="https://4.bp.blogspot.com/-R98SvXR8DbQ/Tbt0XPhS00I/AAAAAAAACZg/jrPIbBss16Y/s400/FF-logo-02.png" style="cursor: pointer; height: 34px; width: 170px;"></a><br />
<br />
<a href="http://soccer.alltop.com/" target="_blank"><img alt="Featured in Alltop" height="30" src="http://badges.alltop.com/images/f_alltop_170x30.jpg" width="170"></a></span></span><br />
<a href="http://www.dmoz.org/Sports/Soccer/News_and_Media/Weblogs/" style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;" target="_blank"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><img alt="Open Directory Project Soccer News and Media" border="0" id="BLOGGER_PHOTO_ID_5619213715088618290" src="https://4.bp.blogspot.com/-s34vjg1exyQ/Tft1GhzcMzI/AAAAAAAACbU/8bc73b2HQlA/s400/dmoz.jpg" style="cursor: hand; cursor: pointer; height: 60px; width: 120px;"></span></a><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><b>Safety</b></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span><a alt="Worldfootballcommentaries.com website reputation" href="http://www.worldfootballcommentaries.com.webstatsdomain.org/" style="font-weight: normal;" target="_blank" title="Worldfootballcommentaries.com website reputation"><img alt="Worldfootballcommentaries.com website reputation" src="http://wt.webstatsdomain.org/shield_medium/?domain=www.worldfootballcommentaries.com" style="border: none;" title="Worldfootballcommentaries.com website reputation"></a><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><b>Awards</b></span><br />
<br />
<table cellpadding="0" cellspacing="0" class="tr-caption-container" style="float: left; margin-right: 1em; text-align: left;"><tbody>
<tr><td style="text-align: center;"><a href="https://1.bp.blogspot.com/-peaMB84LVb8/VmjBn1NyibI/AAAAAAAAFFY/FDO3vYMXTcY/s1600/aloha-award.jpg" imageanchor="1" style="clear: left; margin-bottom: 1em; margin-left: auto; margin-right: auto;"><img border="0" src="https://1.bp.blogspot.com/-peaMB84LVb8/VmjBn1NyibI/AAAAAAAAFFY/FDO3vYMXTcY/s1600/aloha-award.jpg"></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">"All of us agreed that<br />
you truly do have a<br />
interesting web site<br />
with quality content<br />
and design." <br />
--- May 2009</td></tr>
</tbody></table>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><br />
</span> <br />
<br />
<br />
<br />
<span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , sans-serif; font-size: x-small;"></span><span style="background-color: white; color: #222222; font-family: &quot;arial&quot; , sans-serif; font-size: x-small;"></span><br />
<blockquote class="twitter-tweet" data-lang="en">
<div dir="ltr" lang="en">
<a href="https://twitter.com/hashtag/FF?src=hash">#FF</a> great site for World Football: <a href="https://twitter.com/worldfootballcm">@worldfootballcm</a></div>
&#8212; Dan Colasimone (@DanColasimone) <a href="https://twitter.com/DanColasimone/status/53849189980971008">April 1, 2011</a></blockquote>
<br /></div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><b>My Soccer Journalism Background</b></span><br />
<div class="separator" style="clear: both; text-align: center;">
</div>
<div class="separator" style="clear: both; text-align: center;">
<br /></div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;">I have contributed </span></span>articles<span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;">, commentaries, interviews</span></span><span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;">&nbsp;and translations for </span></span><span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-size: 100%;">the following publications:</span></span></span><br />
<div style="font-size: 100%; font-variant: normal; font-weight: normal; line-height: normal;">
<ul>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://worldfootballcommentaries.com/2008/01/interviews-for-ac-cugini-calcio.html" target="_blank">AC Cugini Scuola Calcio</a> (USA)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://web.archive.org/web/20111123090421/http://www.beyondthepitch.net/articles/post/index.cfm/2011/10/14/the-michelangelo-of-goalkeepers/" target="_blank">Beyond The Pitch</a> | <a href="http://www.worldfootballcommentaries.com/2011/12/beyond-pitch-portfolio-of-articles.html" target="_blank">Article Archive</a> (USA)</span></li>
<li><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://www.amazon.co.uk/dp/1785311182/ref=cm_sw_r_tw_dp_.JzCwb1NJ0E4S" target="_blank"><i>Calcio's Greatest Forwards</i> by George Rinaldi (UK)</a></span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://footballmedia.com/?s=amoia" target="_blank">Football Media</a> (UK)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://ghana.worldcupblog.org/world-cup-2010/kevin-prince-boateng-the-interview.html" style="background-color: white; text-align: -webkit-auto;" target="_blank">Ghana World Cup Blog</a> (Ghana)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://web.archive.org/web/20061220030845/http:/blogs.iht.com/tribtalk/sports/worldcupfans/" target="_blank">International Herald Tribune 2006 World Cup Fan Blog</a> (France)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="http://web.archive.org/web/20080328015243/http://www.amoia.bravehost.com/calcio.html" target="_blank">Italian Calcio and History of the Azzurri (USA)</a></span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://italiansrus.com/articles/subs/soccer_terms.htm" target="_blank">Italiansrus.com</a> (USA)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://italiansoccerseriea.com/search.aspx?q=amoia&amp;sc=tconcom&amp;dt=3m&amp;al=" target="_blank">Italian Soccer Serie A</a> (USA)</span></li>
<li style="font-style: normal;"><a href="http://web.archive.org/web/20081225004641/http://keeper-skool.com/category/3" style="font-family: Arial, Helvetica, sans-serif; font-size: 100%;" target="_blank">Keeper Skool</a><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"> (Australia)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://www.nytimes.com/1990/06/24/magazine/l-soccer-s-little-big-man-306790.html" target="_blank">New York Times Magazine</a>&nbsp;(USA: A letter to the editor.)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://www.serieaweekly.com/?s=amoia" target="_blank">Serie A Weekly</a> (Canada)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://soccerlens.com/author/steveamoia" target="_blank">Soccerlens</a> (UK)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a href="http://soccertranslator.blogspot.com/" target="_blank">The Soccer Translator</a> (USA)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://www.washingtonpost.com/newssearch/search.html?st=amoia&amp;fn=&amp;sfn=&amp;sa=&amp;cp=1&amp;hl=true&amp;sb=-1&amp;sd=&amp;ed=&amp;blt=&amp;bln=&amp;dpp=10&amp;df=Past+12+Months" target="_blank">Washington Post Soccer Insider</a> (USA: Two translations)</span></li>
<li style="font-style: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><a href="http://brainbench.com/xml/bb/common/testcenter/taketest.xml?testId=2253" style="text-decoration: none;" target="_blank">World Cup History Test for Brainbench</a> (USA)</span></li>
</ul>
</div>
<div>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><b>My Other Links</b></span><br />
<ul style="font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; line-height: normal;">
<li style="font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; line-height: normal;"><a href="http://www.worldfootballcommentaries.com/2010/08/book-reviews-about-soccer-themes-by.html" target="_blank"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Book Reviews About Soccer Themes</span></a></li>
<li style="font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; line-height: normal;"><a href="http://www.worldfootballcommentaries.com/2013/03/my-soccer-interview-portfolio.html" style="font-family: arial, helvetica, sans-serif;" target="_blank">World Football Interview Portfolio</a></li>
<li style="font-size: 100%; font-style: normal; font-variant-caps: normal; font-variant-ligatures: normal; font-weight: normal; line-height: normal;"><a href="http://www.sanstefano.com/" style="font-size: 100%;" target="_blank"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Writing and Translation Portfolios of Steve Amoia</span></a></li>
</ul>
<ul style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"></ul>
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 130%; font-style: normal; font-variant: normal; font-weight: bold; line-height: normal;">Credits</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><br />
</span> <span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;">Copyright &#169; 2006-2017 by Steve Amoia. All rights reserved.</span><br />
<div style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<span style="color: #000099; font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span></div>
<div style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Guest commentaries are  copyrighted by their respective authors. Images are courtesy of and  copyrighted by the named photographer or source. Original foreign language text courtesy of and copyrighted by the named source. Translations are by Steve Amoia and provided as a service  to my readers.</span></div>
<div style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <span class="caption" style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">The image of <span style="font-weight: bold;">Edson Arantes do Nascimento</span> was courtesy of  <b>Anton Tielemans</b> and <b><a href="http://comevisit.com/triad/" target="_blank">Triad Publishing</a></b>.&nbsp;</span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span class="caption"><a href="http://m.theglobeandmail.com/sports/soccer/greatest-pk-misses/article1368210/?service=mobile" target="_blank"><br />
</a></span></span></div>
<div style="font-style: normal; font-variant: normal; line-height: normal;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;">Thank you for your visit and please come again.</span><br />
<hr />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"> </span><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%; font-weight: bold;">"In any language, the whole world is united by a ball."</span></div>
<span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><br />
</span></span> <span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;">Steve Amoia</span></span><br />
<span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;">Washington, D.C.</span></span><br />
<span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><br />
</span></span> <span style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif; font-size: 100%;"><img src="https://1.bp.blogspot.com/-JOU3CjqeXUE/VcCvFn0kj8I/AAAAAAAAEvc/KRNzX3uHIpU/s1600/pelelitho_thumb.jpg"></span></span><br />
<br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><span style="font-size: 16px;"><a href="http://www.worldfootballcommentaries.com/" style="color: #009900;"><span style="color: blue;">Home</span></a>&nbsp;| <a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html" target="_blank">Contact</a></span></span><br />
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><br />
</span> <br />
<div style="font-size: 100%; font-style: normal; font-variant: normal; font-weight: normal; line-height: normal;">
<span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;"><a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4cad045b1ec55415"><img alt="Bookmark and Share" height="16" src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" style="border: 0pt none;" width="125"></a>&nbsp;</span><a class="twitter-share-button" href="http://twitter.com/share" style="font-size: 100%; line-height: normal;"><span style="font-family: &quot;arial&quot; , &quot;helvetica&quot; , sans-serif;">Tweet</span></a></div>
</div>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'><span class='post-author vcard'>
Posted by
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='http://schema.org/Person'>
<meta content='https://www.blogger.com/profile/06882162218773048612' itemprop='url'/>
<a href='https://www.blogger.com/profile/06882162218773048612' rel='author' title='author profile'>
<span itemprop='name'>Steve Amoia</span>
</a>
</span>
</span>
<span class='post-timestamp'>
at
<meta content='http://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html' itemprop='url'/>
<a class='timestamp-link' href='http://www.worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html' rel='bookmark' title='permanent link'><abbr class='published' itemprop='datePublished' title='2017-03-31T00:00:00-04:00'>12:00:00 AM</abbr></a>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
<span class='item-control blog-admin pid-436549076'>
<a href='https://www.blogger.com/post-edit.g?blogID=4040398767521121620&postID=7699909720526847885&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='https://resources.blogblog.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</span>
<span class='post-backlinks post-comment-link'>
</span>
</div>
<div class='post-footer-line post-footer-line-2'><span class='post-labels'>
Labels:
<a href='http://www.worldfootballcommentaries.com/search/label/about%20world%20football%20commentaries' rel='tag'>about world football commentaries</a>,
<a href='http://www.worldfootballcommentaries.com/search/label/steve%20amoia%20of%20world%20football%20commentaries' rel='tag'>steve amoia of world football commentaries</a>
</span>
</div>
<div class='post-footer-line post-footer-line-3'><span class='post-location'>
</span>
</div>
</div>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>No comments:</h4>
<div id='Blog1_comments-block-wrapper'>
<dl class='avatar-comment-indent' id='comments-block'>
</dl>
</div>
<p class='comment-footer'>
<a href='https://www.blogger.com/comment.g?blogID=4040398767521121620&postID=7699909720526847885&isPopup=true' onclick='javascript:window.open(this.href, "bloggerPopup", "toolbar=0,location=0,statusbar=1,menubar=0,scrollbars=yes,width=640,height=500"); return false;'>Post a Comment</a>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>

        </div></div>
      
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.worldfootballcommentaries.com/2017/04/uefa-champions-league-fixtures-live.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.worldfootballcommentaries.com/2017/02/sacking-as-moment-of-growth-for-manager.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.worldfootballcommentaries.com/'>Home</a>
</div>
<div class='clear'></div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='http://www.worldfootballcommentaries.com/feeds/7699909720526847885/comments/default' target='_blank' type='application/atom+xml'>Post Comments (Atom)</a>
</div>
</div>
<script type='text/javascript'>
    window.___gcfg = { 'lang': 'en' };
  </script>
</div><div class='widget FeaturedPost' data-version='1' id='FeaturedPost1'>
<div class='post-summary'>
<h3><a href='http://www.worldfootballcommentaries.com/2012/11/editors-choice.html'>Publisher&#39;s Choice: Favorite Articles at World Football Commentaries</a></h3>
</div>
<style type='text/css'>
    .image {
      width: 100%;
    }
  </style>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=FeaturedPost&widgetId=FeaturedPost1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("FeaturedPost1"));' target='configFeaturedPost1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget AdSense' data-version='1' id='AdSense1'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-2500788624451713";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0004";
    google_ad_slot = "1509749466";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- calcio1_main_AdSense1_728x90_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=AdSense&widgetId=AdSense1&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense1"));' target='configAdSense1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text7'>
<div class='widget-content'>
<hr />
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Text&widgetId=Text7&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text7"));' target='configText7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML12'>
<div class='widget-content'>
<div><b style="font-size: 100%;">World Football Commentaries</b><i style="font-size: 100%;"> </i><span =""  style="font-size:100%;">by Steve Amoia. </span><span =""  style="font-size:100%;">Copyright &#169; 2006-2017.  All rights reserved.</span></div><div style="font-style: normal; font-weight: normal;"><span =""  style="font-size:100%;">The football highlights widget is provided by <a href="http://www.footballhighlights247.com/" target="_blank">Football Highlights 247.com.</a><br />The European Leagues and Champions League widgets are provided by <a href="http://www.elpais.com/" target="_blank">El Pais.</a></span><br /></div><div style="font-style: normal; font-weight: normal;"><br /></div><div style="font-style: normal; font-weight: normal;"><span =""  style="font-family:arial;"><a href="http://www.worldfootballcommentaries.com/" style="color: #009900; line-height: normal;">Home |</a><a href="http://www.google.com/reader/m/view/feed/http://feeds.feedburner.com/blogspot/AEZaW" style="color: #009900; line-height: normal;" target="_blank"> </a><a href="http://worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html" style="color: #009900; line-height: normal;"><span =""  style="color:#cc0000;"><span =""  style="color:#cc0000;"><span =""  style="color:#009900;">About </span><span =""  style="color:#009900;">|</span></span></span></a><span style="line-height: normal;color:#009900;"> </span></span><span =""   style="font-family:arial;color:#009900;"><a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html" style="color: #009900;">Contact </a></span><span =""    style="font-family:arial;font-size:100%;color:#009900;">| </span><a href="http://worldfootballcommentaries.com/2010/11/guest-commentators-at-world-football.html" style="color: #009900; font-family: arial; line-height: normal;">Our Contributors</a> <span =""    style="font-family:&quot;;font-size:100%;color:#009900;"></span><span =""  style="color:#009900;">| </span><a href="http://www.worldfootballcommentaries.com/2017/03/sidebar-table-of-contents.html" style="font-size: 100%;"><span =""  style="color:#009900;">Sidebar Table of Contents</span></a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML12&action=editWidget&sectionId=main' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML12"));' target='configHTML12' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='column-left-outer'>
<div class='column-left-inner'>
<aside>
</aside>
</div>
</div>
<div class='column-right-outer'>
<div class='column-right-inner'>
<aside>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML4'>
<h2 class='title'>Our Official Sponsor: SoccerPro</h2>
<div class='widget-content'>
<div><a href="http://www.soccerpro.com/Nike-Magista-Soccer-Shoes/" style="font-family: &quot;Times New Roman&quot;; font-size: medium; text-align: center;" target="_blank"><img border="0" src="https://4.bp.blogspot.com/-fE5yeVYPZBk/WGgHFjwoY_I/AAAAAAAAFgI/YWhZOwHhfJEII1X1Wj3kjk_2zAc7iq8DQCLcB/s1600/SP.png" / /></a></div><div><br /></div><a href="http://www.worldfootballcommentaries.com/2010/11/product-reviews-for-soccerpro.html">My Product Reviews for SoccerPro </a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML4&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML4"));' target='configHTML4' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<!--MBW Code -->
<!--mybloggersworld.com-->
<script language='JavaScript1.2'>
function disableselect(e){
return false
}
function reEnable(){
return true
}
document.onselectstart=new Function ("return false")
if (window.sidebar){
document.onmousedown=disableselect
document.onclick=reEnable
}
</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML16'>
<h2 class='title'>Subscription Link and Social Profile</h2>
<div class='widget-content'>
<a href="http://feeds.feedburner.com/blogspot/AEZaW" target="_blank"><img border="0" data-orig-src="http://2.bp.blogspot.com/-mm2nnS3kv0M/VN_jPcAK9OI/AAAAAAAAEL0/5Y6TDhZX5YA/s1600/feedburner.png" src="https://images-blogger-opensocial.googleusercontent.com/gadgets/proxy?url=http%3A%2F%2F2.bp.blogspot.com%2F-mm2nnS3kv0M%2FVN_jPcAK9OI%2FAAAAAAAAEL0%2F5Y6TDhZX5YA%2Fs1600%2Ffeedburner.png&amp;container=blogger&amp;gadget=a&amp;rewriteMime=image%2F*" / /></a>  <span class="twitter-bird-example"><a href="http://www.linkedin.com/in/steveamoia" target="_blank"><img class="rg_i" height="30" name="O06SsVN9fF-H3M:" src="https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcSVEkHcDsQuV0AK9Vp6-lhJthpGpBDNnbywl7YP06Skc55Xixz9" style="margin-left: -4px; margin-top: 0px;" sz="f" width="30" / /></a> </span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML16&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML16"));' target='configHTML16' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML8'>
<h2 class='title'>Sidebar Table of Contents</h2>
<div class='widget-content'>
1. Popular Recent Articles.  <div>2. Daily World Football Video Highlights. </div><div>3. Translated Quote of the Week. </div><div>4. La Liga, Bundesliga, Ligue 1, Serie A, Premier League Fixtures, Live Scores and Results. </div><div>5. UEFA Champions League Table, Live Scores and Results.</div><div> 6. Book Reviews. </div><div>7. Featured Reviews: "My Turn" by Johan Cruyff and "Testa, Cuore e Gambe" (Head, Heart and Legs) by Antonio Conte.</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>1. Popular Recent Articles</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.worldfootballcommentaries.com/2017/05/juan-arango-launches-trilingual-podcast.html' target='_blank'>
<img alt='' border='0' src='https://lh5.googleusercontent.com/proxy/lBk4InoGo6VXFeeMlEgZ5DInh_HavfLjqaFi98Ge4OwzV9gjO60RFqx3is2FQ59V3mn8oOm5B2sAznAd38zF9e0d1yPN9GMDExL2gZTVHOz5694OJRlLrPIxbYuX-_xQ=w72-h72-p-k-no-nu'/>
</a>
</div>
<div class='item-title'><a href='http://www.worldfootballcommentaries.com/2017/05/juan-arango-launches-trilingual-podcast.html'>Juan Arango Launches a Trilingual Podcast at Beyond The Pitch</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.worldfootballcommentaries.com/2016/03/book-review-testa-cuore-e-gambe-by.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-qZaJB5H6brM/UrkpbomVvQI/AAAAAAAADqY/PJVQ0MtWruI/w72-h72-p-k-no-nu/conte.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.worldfootballcommentaries.com/2016/03/book-review-testa-cuore-e-gambe-by.html'>Book Review: "Testa, Cuore e Gambe" by Antonio Conte with Antonio Di Rosa</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.worldfootballcommentaries.com/2016/02/the-managers-role-according-to-my.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-8ZCItK4XtSU/Vx9sOqDmfwI/AAAAAAAAFMU/5RzNunLuOzAjasg_cdO_1y7kLfWsBHX_wCLcB/w72-h72-p-k-no-nu/allegri_2014.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.worldfootballcommentaries.com/2016/02/the-managers-role-according-to-my.html'>"The Manager's Role According to My Experience" by Massimiliano Allegri</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.worldfootballcommentaries.com/2009/06/my-friend-who-played-with-pele.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/_jtw987vQeRM/Skanbz-xMaI/AAAAAAAABu0/WeKL7qN9lf0/w72-h72-p-k-no-nu/santos.gif'/>
</a>
</div>
<div class='item-title'><a href='http://www.worldfootballcommentaries.com/2009/06/my-friend-who-played-with-pele.html'>My Friend Who Played With Pelé</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.worldfootballcommentaries.com/2012/11/editors-choice.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-mI7vYdSMxpU/UVNxIFxqV2I/AAAAAAAADG4/YaEbPmG2Y7M/w72-h72-p-k-no-nu/pelelitho.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.worldfootballcommentaries.com/2012/11/editors-choice.html'>Publisher's Choice: Favorite Articles at World Football Commentaries</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget AdSense' data-version='1' id='AdSense2'>
<div class='widget-content'>
<script type="text/javascript">
    google_ad_client = "ca-pub-2500788624451713";
    google_ad_host = "ca-host-pub-1556223355139109";
    google_ad_host_channel = "L0001";
    google_ad_slot = "4543579865";
    google_ad_width = 180;
    google_ad_height = 150;
</script>
<!-- calcio1_sidebar-right-1_AdSense2_180x150_as -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=AdSense&widgetId=AdSense2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("AdSense2"));' target='configAdSense2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Text' data-version='1' id='Text2'>
<h2 class='title'>2. Daily World Football Video Highlights: Please click the down arrow at the top to select a league.</h2>
<div class='widget-content'>
<span style="background-color: white;font-family:&quot;;font-size:small;color:#222222;"><span style="font-family:&quot;;"><p></p><script language="javascript" src="http://www.footballhighlights247.com/widgets/goals_160.js"></script></span></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Text&widgetId=Text2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text2"));' target='configText2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Text' data-version='1' id='Text1'>
<h2 class='title'>3. Translated Quote of the Week in World Football.</h2>
<div class='widget-content'>
<span style="font-style: normal;"><span style="font-weight: normal;"><div style="font-weight: normal;"><span style="font-family:&quot;;"><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="it"><a href="https://twitter.com/hashtag/ManchesterCity?src=hash">#ManchesterCity</a> Guardiola: "In un grande club sarei stato licenziato. James Rodriguez ok per lo United" <a href="https://t.co/056LbbZMm8">https://t.co/056LbbZMm8</a> <a href="https://t.co/1HOKcqAZKf">pic.twitter.com/1HOKcqAZKf</a></p>&#8212; Extratime Gazzetta (@ETGazzetta) <a href="https://twitter.com/ETGazzetta/status/864421088108961796">May 16, 2017</a></blockquote></span></div><span style="font-family:&quot;;"><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script><span  font-size:100="" style="font-family:arial;">"In great clubs such as Bayern Munich or FC Barcelona, if you don't win something after six months, you are sacked. They don't give you another chance. Here (City), they gave me a second chance and I'll try to do it. Next season, I'll have another year remaining on my contract. And if things don't change, they will hire another manager." --- <b>Josep Guardiola</b> of Manchester City on 16 May 2017. Source: La Gazzetta dello Sport</span></span></span></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Text&widgetId=Text1&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Text1"));' target='configText1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>4. La Liga, Bundesliga, Ligue 1, Serie A, Premier League Fixtures, Live Scores and Results.</h2>
<div class='widget-content'>
<script language="Javascript" src="http://widgets.elpais.com/liga/wlaunch.html?c=rojo&amp;w=300" type="text/javascript"></script> <span style="font-weight: bold;"><hr /><p>Calendario/Result. <span style="font-weight: normal;font-size:100%;">= Fixtures and Results. |</span><span =""  style="font-size:100%;"> Clasific</span><span style="font-weight: normal;font-size:100%;">. = Table. | </span><span =""  style="font-size:100%;">Jornada</span><span style="font-weight: normal;font-size:100%;"> = Match Day. </span><span =""  style="font-size:100%;">Equipos</span><span style="font-weight: normal;font-size:100%;"> = Teams (With links to their rosters.) |</span><span =""  style="font-size:100%;"> Noticias</span><span style="font-weight: normal;font-size:100%;"> = News in Spanish. </span><span =""  style="font-size:100%;">Directo</span><span style="font-weight: normal;font-size:100%;"> = Match tracker of La Primera and La Segunda. </span><span =""  style="font-size:100%;">Cronica (Document icon)</span><span style="font-weight: normal;font-size:100%;"> = Match tracker with detailed graphical statistics for selected games. </span><span =""  style="font-size:100%;">A </span><span style="font-weight: normal;font-size:100%;">= Click for preliminary line-ups. | </span><span =""  style="font-size:100%;">F</span><span style="font-weight: normal;font-size:100%;"> = Click for Full Time match commentaries. </span><span =""  style="font-size:100%;">Anterior</span><span style="font-weight: normal;font-size:100%;"> = Previous week. | </span><span =""  style="font-size:100%;">Siguiente</span><span style="font-weight: normal;font-size:100%;"> = Next week. | </span><span =""  style="font-size:100%;">Todas</span><span style="font-weight: normal;font-size:100%;"> = Pop-up calendar of all fixtures by the week.</span></p></span>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML6'>
<h2 class='title'>5. UEFA Champions League</h2>
<div class='widget-content'>
<a href="http://www.worldfootballcommentaries.com/2017/04/uefa-champions-league-fixtures-live.html">Fixtures, Live Scores and Results*</a> <br /><br />*Similar in format as item four but on a separate page at this site.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML6&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML6"));' target='configHTML6' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML25'>
<h2 class='title'>6. Book Reviews</h2>
<div class='widget-content'>
<p><span =""  style="color:#009900;"><a href="http://www.worldfootballcommentaries.com/2015/07/book-review-portfolio-at-world-football.html">My Book Review Portfolio</a></span></p>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML25&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML25"));' target='configHTML25' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML5'>
<h2 class='title'>7. Featured Reviews</h2>
<div class='widget-content'>
<div><a href="http://www.worldfootballcommentaries.com/2017/03/book-review-my-turn-by-johan-cruyff.html">"My Turn" by Johan Cruyff</a></div><div><a href="http://www.worldfootballcommentaries.com/2016/03/book-review-testa-cuore-e-gambe-by.html">"Testa, Cuore e Gambe" (Head, Heart and Legs) by Antonio Conte</a></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML5&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML5"));' target='configHTML5' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Google Privacy &amp; Terms</h2>
<div class='widget-content'>
<p style="font-weight: normal;">"This site uses cookies from <a href="https://www.google.com/policies/technologies/cookies/">Google</a> to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies."</p><p style="font-weight: normal;"><span>Readers from </span><a href="http://www.revolvermaps.com/?target=enlarge&amp;i=4q4ndnx3sbb&amp;dm=8" style="font-size: 100%;" target="_blank">189 countries</a><span> visited this site from November 2010 to December 2016.</span></p><span =""   style="font-family:arial;font-size:100%;"><a href="http://www.worldfootballcommentaries.com/" style="color: #009900; line-height: normal;">Home |</a><a href="http://www.google.com/reader/m/view/feed/http://feeds.feedburner.com/blogspot/AEZaW" style="color: #009900; line-height: normal;" target="_blank"> </a><a href="http://worldfootballcommentaries.com/2010/09/about-world-football-commentaries.html" style="color: #009900; line-height: normal;"><span =""  style="color:#cc0000;"><span =""  style="color:#cc0000;"><span =""  style="color:#009900;">About </span><span =""  style="color:#009900;">|</span></span></span></a><span style="line-height: normal;color:#009900;"> </span></span><span =""    style="font-family:arial;font-size:100%;color:#009900;"><a href="http://www.worldfootballcommentaries.com/2015/12/contact-page.html" style="color: #009900;">Contact </a></span><span style="font-size: 100%;font-family:arial;font-size:100%;color:#009900;">| </span><a href="http://worldfootballcommentaries.com/2010/11/guest-commentators-at-world-football.html" style="color: #009900; font-family: arial; font-size: 100%; line-height: normal;">Our Contributors</a> <span style="font-size: 100%;font-family:&quot;;font-size:100%;color:#009900;"></span><span =""  style="color:#009900;">| </span><a href="http://www.worldfootballcommentaries.com/2017/03/sidebar-table-of-contents.html" style="font-size: 100%;"><span =""  style="color:#009900;">Sidebar Table of Contents</span></a><div><span =""  style="color:#009900;"><br /></span><div style="font-family: arial; font-size: 100%; margin: 0px;"><br /></div><div   style="font-family:&quot;;font-size:100%;"><div  style="font-weight: normal;font-family:&quot;;"><span style="font-family:&quot;;"></span></div></div></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar-right-1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-1'></div>
</td>
<td class='columns-cell'>
<div class='sidebar no-items section' id='sidebar-right-2-2'></div>
</td>
</tr>
</tbody>
</table>
<div class='sidebar no-items section' id='sidebar-right-3'></div>
</aside>
</div>
</div>
</div>
<div style='clear: both'></div>
<!-- columns -->
</div>
<!-- main -->
</div>
</div>
<div class='main-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
<footer>
<div class='footer-outer'>
<div class='footer-cap-top cap-top'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
<div class='fauxborder-left footer-fauxborder-left'>
<div class='fauxborder-right footer-fauxborder-right'></div>
<div class='region-inner footer-inner'>
<div class='foot no-items section' id='footer-1'></div>
<table border='0' cellpadding='0' cellspacing='0' class='section-columns columns-2'>
<tbody>
<tr>
<td class='first columns-cell'>
<div class='foot no-items section' id='footer-2-1'></div>
</td>
<td class='columns-cell'>
<div class='foot no-items section' id='footer-2-2'></div>
</td>
</tr>
</tbody>
</table>
<!-- outside of the include in order to lock Attribution widget -->
<div class='foot section' id='footer-3'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Simple theme. Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=4040398767521121620&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=footer-3' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
</div>
<div class='footer-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</footer>
<!-- content -->
</div>
</div>
<div class='content-cap-bottom cap-bottom'>
<div class='cap-left'></div>
<div class='cap-right'></div>
</div>
</div>
</div>
<script type='text/javascript'>
    window.setTimeout(function() {
        document.body.className = document.body.className.replace('loading', '');
      }, 10);
  </script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/3078057757-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>